Cannot receive any ADA to my test wallet

I have created a wallet with cardano-wallet-js and I am trying to send some ADA from both Daedalus and Yoroi - but cannot receive anything on my address:
Despite Daedalus and Yoroi claims that ADA was sent succesfully.
Also - transaction is not seen in the Explorer.
I tried both Preview and Preprod.
Your suggestions?

On which of the testnets did you send the ADA? To which do you connect with cardano-wallet-js?

The old testnet, preview and preprod are three completely different networks. tADA sent on one of them will never be visible on the others.

I tried to send it from both Preview and Preprod. The config files were downloaded from the following urls:

I assume (after reading your answer) it is old testnet? I should replace those with a new ones?

Yes, that is the old testnet. Still run by some, but you should use Preview or Preprod now.

Probably Preprod to have Cardanoscan available.

Don’t know if Yoroi even supports those now. Daedalus has downloads for both, as far as I know. And Eternl definitely has both.

Thank You so much!