Cant send a token from Nami

Hello guys, Im having a problem, I cant send to anywhere a token called DogeADA from my Nami Wallet. Someone can tell me why?

Data of the Token
Policy: b4273f1d8d0021d188784c3d72dc514f602b7ab8cfb87e3134550c42
Asset: asset1y34p9dsex224fj7w55kke5ygy2qp6vyhqjkese

You’d need to be a little bit more specific. At what point does it fail with what error message?

Maybe you don’t have enough ADA to go with the token. (Each token has to be accompanied by a minimal amount of ADA. And if they are together in your wallet, there might not be enough to send part of them away.)

Or you have a wrong receive address.

Or a wrong spending password.

Or …

What is not possible: That a specific token is blocked, that it is because these are DogeADA and not HOSKY. They are all the same kind of native tokens on Cardano. They don’t have different contracts working differently.

Hi HeptaSean, Thanks for your mensage!

I already try different ways to send and says always the same mensage “Transaction not possible” with different address. About the wrong spending password dont allow me that step, when I put the asset dont allow me press to continue.
I have 135 ADA availble :confused: have enought
If i try send other token, allows me to continue. I dont get it, why only happen to DogeADA.

And Thanks for your help!

I just tried it and I only get “Transaction not possible” if I try to send more than I have in my wallet.

(Also possible that you have a pending transaction involving those tokens and it therefore cannot access them.)

Its not about decimals confusion when people think they have more tokens because the way of how the wallet shows decimals?

That token doesn’t have decimals. That can’t be it.

1 Like

I have alot tokens and i try put just 1 or more tokens. Doest work :frowning:

About the pending transaction: i think i dont have any pending transaction :thinking:
But i will continue trying…
Nami wallet doest have email right? i send a mensage on twitter, but they didnt responded yet. I think talking on twitter right now is hard, because of the number of BOTs :confused:

With the Vasil, the DogeADA team have to do anything?

Nami are, as far as I know, still only two people with a lot of other things going on. Getting swamped in help requests regularly.

Nope, has to have something to do with your wallet and/or with Nami.

You can always restore with the seed phrase in another wallet app and try from there. If it doesn’t work, it will maybe give you a better error message.

I’d recommend or in single address mode to work together with Nami.

1 Like

I will try that! Thanks for your advice

Having the same problem moving Bison Coin to cold storage. Same message “Transaction Not Possible”. No real explanation as to why. The swap transaction should have completed several hours ago when I swapped ADA for BISON on Minswap. Tried to send 1,000,000 (NO CAN DO), tried to send 1,000 (STILL CAN’T) even tried to send 100 and 10 and 1 and each time it came up saying the same thing. “Transaction Not Possible”. Any ideas?

If the swap transaction were not completed, it would not even give you BISON as a selection to send (except if you had some before).

Do you have a pending transaction in your history?

It doesn’t necessarily have to be a transactions with BISON in it. It is enough if Nami used the UTxO where the BISON are on in that transaction. As long as it is pending, the wallet app wouldn’t want to use that UTxO for something else. (Since that would lead to failed transactions if the pending transaction still goes through. UTxOs can only be spent ones. The change – ADA and assets – will be on a different UTxO afterwards.)

I don’t see an option to resync the wallet, getting rid of pending transactions (if that is the reason) in Nami.

As in @Paulo1’s case:

I used eternl and work, but didnt understand the transaction eternl did :sweat_smile:. Move alot ada i had in nami account and move other tokens. but is something i have to spend more time. Im geting old for this hehe

Eternl always shows you everything that happens. A lot of other wallet apps – Nami for example – only show you the net effect on your wallet.

An old transaction of mine – actually done by Nami at the time – as Eternl shows it in my history:

Only the top row “-1.568013 ₳ -6000 c39e6f7220436f696e” is the real effect on my wallet. The things below that are the details.

In Cardano, you can only spend outputs of previous transactions into your address (unspent transaction outputs, UTxOs) and you can only spend them completely. And since that is seldomly exactly what you want to send out, there most often goes something – change – back to your own wallet (which is then a new UTxO you can spend in a future transaction).

In this example, the only thing sent out are the 1.379280 ₳ and the 6000 c39e6f7220436f696e in the output labelled with “ext”. All the inputs and outputs labelled with “Account #0” are in my own wallet. Nami took two UTxOs as inputs and put everything that was not needed for the “ext” output and the fee back into my wallet.

That’s also why a pending transaction might be the reason why another transaction is not possible at the moment. If I would have tried to send out the 3 million HOSKY in the first of the inputs in the example, the wallet app would have said “No, not a good idea!”, because those tokens are already moved by this example transaction and if it goes through they have to be taken from another UTxO – the new one on the right, not the input one.

So this morning I took another look at this as I wanted to purchase BEAM tokens. Found out that I needed to hold Collateral in order to interact with Smart Contracts. Once I added the minimum amount of ADA collateral I was able to send the token. Simple. Hope this helps anyone else who is having the same problem.

Hi! About my problem its not about collateral, because i check that. I had and still have collateral on my Nami account

Collateral is only needed for smart contract interactions. I thought, we were speaking about “normal” sending in all these cases.