Cataylist app 0 voting power after 26 mar yoroi wallet

I registered from yoroi wallet for cataylist fund3. But today is 26 Mar and tried again to un install cataylist app then reinstall and use same QR code and password. But still the voting power is 0. Even i keep open app for 10 minutes. But nothing happend


Hi @eddy416,

I think I got email from Catalyst Voting yesterday. It said that 90% of the registered Yoroi wallet could see the voting power now for Fund3.

Some of registered Yoroi wallet still won’t able to see the voting power. You will still get reward anyway for Fund3.

Best of luck for Fund4. Hopefully everything go without any problem.

Hope I answer your question.

1 Like

Same here, app says: no connection cannot submit as you are offline…
But i m online

Not sure if anyone else has experienced this but I am having similar issues in that I deleted my app, used the QR code and entered my pin only to be presented with a message

"PIN code did not match QR code, try again".

I am 100% sure the QR code and PIN are true to my Fund3 registration.

It would also seem that the cameras reaction to the QR code is premature before being redirected to the Enter PIN screen. I have a fully updated iPhone 11 Pro.

Is this also a part of the issues being address or what other action (if any) is being taken to address this before the deadline or have I lost the option to vote?

Any info, help, feedback or suggestions would be very welcome.


… furthermore, screen reports:

**Voting has ended
Discuss upcoming proposals in
Next voting round will start on”

Guess I will have to be patient until things get sorted.

Having the exact same experience as Leslie described on my latest iOS iPhone7

Re-installed the app.
Says my app is offline and that there is no vote in progress. Then after clicking away the message, I could go to the QR Registration screen.
Re-scanned QR, entered the same PIN, says its invalid.

Already tweeted at Yoroi but I guess its the weekend… kinda frustrating. I guess the “launch of the fix” coincides with the new Epoch but launching something when most people are off-the-clock seems like an inopportune time haha

1 Like

Opened the App this morning without adding my PIN but was able to scan the code which meant that my registration completed and still, unfortunately after 30 mins waiting no voting power loaded.

Not sure what to do from here but good to see progress.

Is there anyone out there in the know that can supply an update on what now or point me in the right direction.

Cheers and good luck all.

Hi @Leslie ,

I am really sorry that you had this problem. Sadly, I don’t think you could participate in Fund3, as your voting power is not displayed due to error from Yoroi wallet. Don’t worry, you will still get the reward though (at least that is what I read from e-mail that I got).

Please do try again to register & vote for Fund4 in April 2021 (not yet opened for registration). You could check the schedule on IOHK website or from Project Catalyst website.

You could see proposals for the next round Fund4 in Project Catalyst site.

Wish you a great day!

1 Like

Ok thanks @andreassosilo - Shame I am not able to add my votes this time around but accept it is still early days and I do intend to use my votes in order to support some of the Awsome projects being submitted. Appreciate the links and info. The rewards appreciated too when they arrive. Cheers.

1 Like

hi @andreassosilo, i wonder if that is true, i hope so, but i think when the registration was not good -also for me- i don t think they can pay us the rewards because they don t know us because of the bug in registration, i suppose they haven’t our adressess

1 Like

Hi @HarryJacques ,

I could not say anything about that (depends on IOHK Team & Yoroi). Anyway do not think much about the reward. Think further about the governance in Cardano. And you could still join the next Fund4. Good luck with the next Catalyst Voting!

1 Like

Also had registered with Yoroi and was having problems. Used an android phone instead of IPhone/IOS and was able to successfully connect and recover voting power to vote.
All the bestđź‘Ś


I had the same problem too

1 Like

Yes I had exactly same problem. No feed back yet the team say the problem has been fixed. Not so.

1 Like