No voting power?

Hi there. Registered a week or so ago in Catalyst app with QR and everything fine, I have around 8k in my soft wallet. So I can see the proposals inside of catalyst but I have 0 voting power so can’t do anything else. Any reason why?


Edit: By reading others on Reddit it seems the 0 voting power affect mostly Yoroi users. Even after reinstalling the Catalyst app and scanning the QR code again. It’s yet to see if this will fix itself with enough time transcurred.


10 minutes to refresh and show your power

It’s been a couple of hours since vote started and still nothing, same with others. So the 10 minute rule might extend into hours perhaps?

1 Like

Same Problem here, Reinstalled the Catalyst App 2 times but nothing changed :frowning: Really hope it’ll get fixed as soon as possible.

What I can vote for and how? Trezor Wallet I have.


Same problem here, using daedalus wallet, reinstalled multiple times and waited for hours now, now dice.

At the moment, hardware wallet (Ledger & Trezor) are not supported yet for voting. Only Daedalus Wallet & Yoroi wallet. But it seems there is problem also with the Yoroi wallet.

Registration time for voting on Fund3 is already closed last week sadly. Maybe you could join for voting on Fund4 @Karlaz

Same problem here. Daedalus wallet with more than enough, registered to vote, saved QR, have re-installed catalyst a dozen times rescanning but still 0 voting power. Bummer

Hi i have same issue. Kindly some one support. I have registered thru yoroi wallet for fund3 voting. But shows 0 voting power. Even i have tried 10 to 12 minutes then refresh my cataylist app. But nothing happend then i have uninstalled cataylist app and reinstalled. Still shows 0 voting.

It’s worth saying that when I open Catalyst Voting app and click the little info icon next to the voting power it says “voting power is calculated according to how much ada you were holding in your registered wallet on Mar 5th, 2021 6:49PM”

But according to official FAQ the snapshot was taken on 3rd March 19:00 UTC? So which one is true?

This one was correct and happened for me @t0m3kf

Well, I didn’t have any ADA on 5th March, only 3rd so that might be the reason why no voting power for me…

1 Like

Wish you a better luck in the next Fund4 voting @t0m3kf :slight_smile:

Does anybody know if the problem catalyst/Yoroi is solved? I read that today the solution was expected.

1 Like

special voting period end of March

1 Like

These isssues with voting are maybe the reason why ADA dropped while every other cryptocurrency raised. Think ADAs time comes soon too i hope to gain a bit… These issues will be solved soon I wish. I hope to earn in this crypto for house repairs and making sauna. Think issue can be maybe also depending on time when catalyst was installed but not sure.

Really sad that they didnt fix that issue and there is no official statement. :face_with_monocle: …or is there something that i dont know?

Edit: Ok i found something on FB and it seems like they got the issue fixed.
We’ll get another chance :partying_face:

Dear Project Catalyst members,

On Friday evening, we started the voting process for Fund3.

The vast majority of Daedalus holders experienced no issues. Unfortunately, 1,800 Yoroi users have so far been unable to cast their votes due to an integration issue affecting their voting power.

We have now completed our technical investigation and good news… we have identified the issue and fixed it. All eligible Yoroi users will get to vote this round.

Unfortunately, however, we cannot reopen voting to Yoroi right now without disrupting the current voting. Instead, we shall open up a special voting round for all Yoroi users at the end of this month, from 19:00 UTC 26 March to 19:00 UTC on 29 March.

We’re keeping the process super simple. You won’t need to download anything and we’ll reuse the existing snapshot from Friday, so you won’t need to move your funds again if you were using a hardware wallet or holding your ada funds on an exchange.

Yoroi users will simply need to open up the app again after 19:00 UTC 26 March, and complete the voting by rescanning. You WILL need your QR code and PIN to do so.

Please ensure you keep your voting QR code & PIN safe and secure until then. Remember, if you do not have this, you will not be able to vote.

It does mean Yoroi users will have to wait before voting. But we hope in the meantime you will explore the proposals in the app.

We are very sorry about the inconvenience caused by this issue and that you will have to wait till the end of the month to cast your vote. As soon as that has happened, we’ll tally the votes together and announce the results.

We appreciate that this is not a perfect solution. Doing it this way also means we won’t need to delay the timings for fund awards - we felt it was very important to stick to the plan here.

Despite this issue, Project Catalyst continues to go from strength to strength. We now have:

15k + people registered on Ideascale
20k ADA holders have already registered to vote in Fund3
72k votes cast so far
Thanks again for being a part of the experiment. Not everything always goes perfectly - your ongoing support is much appreciated


ty… we need more active persons here, like you :slight_smile:

1 Like