epoch stuck at 0 but slot and block spin up?

So after 2 very long days I got my producer and relay boxes loaded up and cardano-cli/CNTools going.
I was able to use to sync my producer but when I try to sync my relay it hangs.

I tried killing it and deleting the db dir and every time it does the same thing.

block number spins up to 20335
slot spins up to 21365
chain density 100.00%

but the epoch stays 0 and after spinning up it just kind of sits there and does nothing.

I’m running Ubuntu.

after 2 very long days I thought I was close then bam, foiled again lol…

let me know if you have any ideas. I got it down now where I can just nuke the whole box and start over if need be… Just don’t get where i went wrong?

Yep facing the same issue as well. Anything news on this?

ugggh i figured it out. somehow my genesis json was pointing to the testnet (and possibly other config issues). i copied over the config files from my box that is working and now its syncing. sucks being a newbie but i’m getting there…

got my cli wallet done, got my funds moved to it, got my pool id got my horrible web site ready with my pool json file…

just need my ip addresses and some config stuff and hopefully ill be there

1 Like

Thanks I’m learning as well. That worked out well.

1 Like