Daedalus 1.3 never restarted after the upgrade and will not launch after reinstalling


#1

The update went through fine as it said successful but I waited and waited for the restart of 1.3 which didn’t happen after like 15 minutes. I rebooted computer and clicked on the desktop icon but still the program never launched. I then uninstalled and reinstalled Daedalus 1.3 and still the program will not launch. If it does eventually launch for me then I’m going to have to do a restore of my wallet with 12 words.


#2

Is this on Windows and do you get the User Access Control message?


#3

Yes Windows 10 and I think that’s the message I got. I just clicked yes.


#4

That tells us that the program got started.

OK, I started Daedalus then Task Manager to check which processes I should tell you to look for and now I have the same problem! UAC comes up but after I click yes no Daedalus window appears and no related processes are listed in TM.

This happened to me immediately after I installed the upgrade but I restarted the pc and it was ok.

A few minutes later: still no sign of Daedalus UI or its processes. Not so good.

Edit: I should know better than to confuse things by mixing two probs (however similar) in one topic. I’ll start a new one for myself now.


#5

David could you try starting Daedalus like this please:

Using File Explorer navigate to C:\Program Files\Daedalus and double-click on the cardano-launcher.exe file then report back here.

Thanks.


#6

Ok I will do this. I’m at work now. Hopefully I have a chance to do this when I get home but if not I will have to try tomorrow morning before work. Appreciate it


#7

Ok I did as you said: I used File Explorer and navigated to C:\Program Files\Daedalus and double clicked on cardano-launcher.exe but still not launching. I tried this also as administrator. What I’ve noticed is that when I go to Add or Remove Programs, Daedalus is listed but there is no number as far as how much space it is taking up. Other apps or programs show how big the file is. I tried doing another uninstall and reinstall which went through fine but still not launching and still not showing how big the file is in add or remove programs.


#8

I’ve just checked it at my Win10 installation. There are more programs that show no size of installation. I don’t think it’s related.


#9

Sorry I don’t know what else to suggest, apart from submitting a ticket: https://daedaluswallet.io/faq/


#10

Ok yeah I just submitted a ticket explaining the issue and attached my compressed pub file and also attached the dxdiag file. Thanks for your help anyways. I do appreciate it. If I can’t get it working after support from them maybe when the 1.4 update comes out that will work. Kinda sucks but I know there safely on the blockchain. Off to work. Have a great day!