Daedalus not starting


#1

Been having an issue with Daedalus since new update. Unable to get it to load AT ALL. When i run Daedalus.exe or Cardano_launcher, nothing happens it just hangs in the background in my process. I get no daedalus wallet interface, nothing. Emailed support with no solution.

Things i have tried
Full uninstall and reinstall (appdata folder, etc)
Letting Launcher, Node and Daedalus run in background (for 3 days, nothing)

Any help is much appreciated

OS - Windows 10


#2

I have the same error! :frowning:


#3

#4

This is what happened for me after the update because I was using an old shortcut to Daedalus.bat instead of cardano_launcher.exe.


#5

Changing the shortcut destination fixed the issue for you?

Did the CCleaner method didn’t work.


#6

Absolutely, the startup method changed with the new version.

There was no reason to try it.


#7

I had the same sieveatsiya with the load of a purse. I found the next solution: launch a purse with a launch. Then a white window pops up. You have to wait a few minutes for the HDD to stop loading. (I determined by the light bulb). Then close the white window and start the purse again. It will open immediately synchronized 100%. As though while the white screen that synchronization went in a background mode.


#8

I don’t even get any “white popup”. In fact when I launch any of the cardano applications (launcher, node and Daedalus) I don’t get a pop up on any of them. I have tried every solution including the shortcut with no fix


#9

Please.
Try running the wallet on behalf of the Administrator. Click on the right mouse button on the shortcut and then run as Administrator.


#10

Tried that as well, didn’t work :confused:


#11

Then you will be helped here only:
@CardanoCommunityTechSupport


#14

저도 지갑을 로그아웃 하고나서 다시 복구 키를 사용하여 로그인하였으나 되지를않네요


#15

in my logs this is the last entry. ever launch ends here

[launcher:NOTICE] [2018-04-20 00:04:04.50 UTC] Starting the wallet


#16

Can you upload your node log here?
Log location is: %appdata%\Daedalus\Logs\node

You may either put it here publicly or PM this file to me, and I will see what I can do.


Utter shambles yet another crypto thats not fit for purpose
#17

https://drive.google.com/open?id=1sdevLN2eTc490Eh-TBw_U_usHkbPVmRp

thanks any help is appreciated


#18

Ok, that give some hints. @WhyUNaCly, can you launch Daedalus now again, then wait for couple of minutes, and then send this log file again? Also confirm if your GUI window will consistently show “Connecting to network…”.


#19

https://drive.google.com/open?id=1bLco3gVtMyCduKYvMSKvMh9sRQK4bQFC

I can not confirm that because the GUI on the wallet never loads. That is my problem


#20

Oh, ok, sorry, mixed up topics a bit. I’m gonna look into logs an see if I can suggest something definite.


#21
  1. Can you also send this log file? %appdata%\Daedalus\Logs\pub\launcher
    UPD: or pack the whole Logs folder even :slight_smile:

  2. Do you start Daedalus from desktop icon?


#22

https://drive.google.com/open?id=1JwspU4yso1jZsMLwYdkJpJS45F-xGhzG

^ launcher log

I have tried using the Daedalus desktop shortcut and also the Cardano-Launcher.exe in the Daedalus folder

edit - heres archived version of the entire log folder, thanks again for your help
https://drive.google.com/open?id=1VnK2jiLa4oCKxju_pTzzyiXhwzdloUTe