Daedalus crashed and after 8 days of communicating with IOHK, still not repaired...Help!

Hi There,

I wonder if anyone can help. I’ve had Daedalus since Feb and it’s been fine and then I came back from abroad and my wallets had completely disappeared. After completely freaking out, I checked them on Adalite and are still there and working so that’s something.

I tried restoring but after taking about 15 hours to get to 89 odd%, the restoration crashed and I started it again. I did this about 4 times and finally wrote to IOHK support. 8 days later I’m still trying to get an answer of any use. So far, I’ve tried 3 different ISPs in two different countries. I’ve freed up a ton of space on my Mac, I’ve done the things you’re meant to do with the State Directory including deleting chain files and wallet files. I’ve deleted and re-installed both Daedalus and Daedalus flight. None of this has worked.

I’m now at the position where it seems like Daedalus has had a complete breakdown and flashes constantly between ‘Cardano node crashed’ ‘Starting Cardano’ and ‘Verifying the blockchain (0% complete)’ The blockchain never goes beyond 0%.

I’m not sure if I’m getting responses from bots at IOHK but 8 days later, they’ve come up with nothing that I hadn’t discovered online within half an hour, and I’m at my wits end as to how to resolve this.

Any ideas much appreciated!

Crypto Pete

What is the PC hardware configuration? I think u will need more than 8G of RAM

Thanks but yep - it’s an apple MacBook pro with 8GB memory. It’s been working perfectly since February…

Hmm, I think 8G it’s not enough, right now the cardano node use ~9,2G of RAM

Ah - is Ram and memory not the same? Am technically pretty clueless…

But would Daedalus work for the whole year and then suddenly not work?

Did u updated to the new version?

It crashed almost two weeks ago now when it was on High Sierra and since then I haven’t been able to get it to work. This morning I upgraded to Big Sur thinking that might somehow make a difference…

Try to uninstall and reinstall daedalus but first uninstall it (I guess u have the seed words)

I’ve tried that about 5 times but at the moment I can’t even do that anymore.

Daedalus is literally flashing constantly between ‘Cardano node crashed’ ‘Starting Cardano’ and ‘Verifying the blockchain (0% complete)’ Each phrase is on screen for about a third of a second. The blockchain never goes beyond 0%…

Then, you will need to upgrade the RAM or move to yoroi

Ah - you think so? I was wondering that myself. But what’s to stop me buying a new PC and then in a year’s time, the RAM on that not being enough? If my computer did work and now the RAM isn’t sufficient (presumably because of downloading the blockchain) presumably this will become a recurring problem as the blockchain continues to grow?

I understand that IOHK will work for a light wallet

OK, thanks for all your help - very kind!

1 Like