Daedalus Wallet crashing on startup


Recently installed Daedalus with PGP and checksum to move my ADA from coinbase, tested 5 ADA and worked fine, but now no way of accessing daedalus wallet because it just either crashes, sticks on connecting or says “Cadano node crashed” I only managed to work it once on startup and synced when I moved the first 5 over.

I want to start pooling but this really doesn’t give me confidence over coinbase, but you cant pool there.

Any help much appreciated.

Unistall Dawdalus and try again. Or use a different wallet like Yoroi and you can start staking at once.

What is the hardware configuration? Do u gave min 8G RAM?

Managed after 7 attempts it randomly worked after a long time, so all good, and yes have 16GB its a recent new build I built myself. I manually added daedalus and cadano node exe files as allow on AVG not sure that helped or not though.

Just in case repetition of trying doesn’t work for anyone that visits this post, here’s a list of troubleshoots from IOHK I have written down now:

restart daedalus (try multiple times first and wait as long as it needs)
restart router
restart PC
check firewall allowance for daedalus and cardano node exe files
check machine clock matches
check ISP block
last resort reinstall daedalus wallet (last resort as you would have to run PGP signature and checksum again which would take some time).