Daedalus mainnet no fund

Hi every, wish all the comunnity a happy new year.

I’ve the Daedalus wallet 0.12.1 install on my computer. I haven’t opened it for a while now. I’ve tried yesterday and after 15h it’s was still on : connecting to the netword. In short, it never opens.

I then download Daedalus Mainnet and installed a wallet using my recovery 12 words key. It synchronized but there’s no fund and no transaction.

What should I do to have access to my fund?

I hope this question hasn’t been asked.


Hey @Christophe_Kaenzig

A 12 word seed is a Byron wallet. Did you restore it as a Byron wallet?

You could also try to restore it via Yoroi.

Create a Shelley Wallet → Claim/Transfer → Enter your seed


Hey Sir,

Thanks for the answer.

I did restore it with a 12 word seed (because my first Daedalus had a 12 seeds recovery).

It is restored as a Byron Wallet. Thing is, i dont see any read banner “create a shelley”

I think there was a user which had to fully uninstall Daedalus before installing the new version because of the old legacy version you use.

Anyway to make sure you have to correct seed i’d try to restore it via Yoroi first. Yoroi is a browser extension for Google Chrome.

Thank you Fabian for your quick and precise answer. I’m currently trying with Yoroi!

I’ve entered my Daedalus 12 seeds. It says my Daedalus wallet is empty… It seems empty on Daedalus Mainnet as stated but it was definitely not empty at first. I will now try the uninstall and re install of Daedalus. Weird…looks like there’s no fund…

Before you uninstall, make sure you make a backup!

Use that guide to uninstall : Uninstall Daedalus – IOHK Support

I did everything but my Daedalus Mainnet is still empty…

Did you use the guide to uninstall it? Otherwise your DB isnt synced for sure after 7 mins ^^

How ever id contact the IOHK support : IOHK Support


My bad I went a bit fast and forgot to copy past and click to delete. Would you suggest to reinstall the Daedalus 0.12.1 or Daedalus Mainnet?

You have to uninstall both. But make sure you backup everything.

Ok I will. When you say back up it s the seeds right?

No i mean the whole folders.

Just to make sure nothing is lost in case your seed aint correct.

Thank you very much for the help. Danke viu mal😉

Did it work? :slight_smile:

kes Problem :stuck_out_tongue:

Hey. Unfortunately not. I uninstalled and reinstalled but still no fund in the Mainnet (took a good hour to synchronized).

Yorkie wallet hasn’t been able to recover any funds.

Last but not least, i tried with my old computer that still had the daedalus but is connecting to network for the last 14 hours…

I’m a bit lost to that point

Probably you should submit a request here : IOHK Support if nothing worked so far.


Thanks for your help. I could recover my key. Indeed, when I wrote down my seed I had made a spelling mistake. Then the support helped me very well and I could compare my seed to the word list and identify where the mistake was. Kind regards.


Im glad that you could resolve that issue. Thanks for the feedback.