Daedalus Mainnet Wallet 4.2 won't open, stuck at 99.9% - help?

Restarted it, restarted node…reinstalled it…same issue. Any guidance from anyone who has experienced this? I have Windows 10. Thank you.

  • Brett

BTW I do not want to install Yoroi or any other Chrome extension, I just want to use the Daedalus wallet software. Anyone resolve this before, as such?

What is the hw configuration?

Is your computer date/time correct and you have enough space in your HD?

I’ve been using the wallet for months without an issue.
Ryzen 3700x
16GB memory
31GB free on my C SSD Drive
Windows 10

Date/Time is correct.
I have 31GB free on my C SSD Drive - do I need more to get that last .01%?

Try to disable your antivirus or security software and try again. Sometimes issues could happen. I know they did with me once!

1 Like

I only use Windows Defender for a real-time AV, but I disabled it…trying…

Wow, that actually fixed it! 8-/

Defender never had issues before with the wallet, but this is good to know! Thanks a lot.

I may have spoken too soon…it loaded the main interface I’m used to seeing, but then said 93% to sync blockchain, now back to 99% initial screen…I’ll give it a couple of hours…

If you got in, that means the above worked, but what you are having now could be sync issues or Daedalus related. Give it some time and see how it goes!

1 Like

Sadly it didn’t work…I ended up deleting the STATE directory as per support’s suggestion, and reloaded it with my passphrase recovery, it seemed to be working and now is stuck on 0% syncing (overnight). Working with support still…I did get it loaded in Yoroi thank goodness, but I don’t want to use that wallet over this one.

The thing is, issues could happen on any of the wallets. So personally speaking, I use all of them: Yoroi, Daedalus and Adalite!

Deleting the state directory (or components) usually works for me. You may have to do it a couple of times.

It can be really frustrating but be patient.