Daedalus to Binance


#1

I’ve tried to send 1 ada three times to binance and every time it hasn’t worked. When I’ve checked the sent history there always seems and extra bit of address code almost as long as the original address added to the address I sent which includes the first 11 characters as the original address. Anyone know what’s going on?

It’s like it’s trying to send to two addresses and says ‘to addresses’ not to ‘address’

Edit: All coins came through after 3 hours

May I ask why the ‘to addresses’ incorporates two addresses when I sent it to one, it’s very confusing, is one to help Daedalus send info to cardano ?

Edit: Been told that Daedalus creates two addresses, one is a change address and one is the ultimate address.

Got to say that’s quite confusing for the user, certainly something to be improved.


#2

Thank you for your post , I sent 50 ADA to binance from Daedalus and I have the same issue , two addresses !!!
But I guess your transaction went through so I shouldn’t be concerned