Daedalus Wallet Connecting to network issue


#1

my daedalus wallet running almost four hour and still showing “connecting to network” i am not sure if it’s syncing block or not. there is no progress bar. node.pub size is 3.1mb

this is some part of log file

[2017-12-29 00:15:14:0830] [debug] Local difficulty changed: 0
[2017-12-29 00:15:14:0830] [debug] Network difficulty changed: null
[2017-12-29 00:15:15:0046] [debug] CardanoClientApi::syncProgress called
[2017-12-29 00:15:15:0111] [debug] CardanoClientApi::syncProgress success: {
"_spLocalCD": {
“getChainDifficulty”: {
“getBlockCount”: 0
}
},
"_spNetworkCD": null,
"_spPeers": 0
}
[2017-12-29 00:15:16:0046] [debug] Local difficulty changed: 0
[2017-12-29 00:15:16:0046] [debug] Network difficulty changed: null


#2

yeah quite a few ppl having the same issue…could be 1) firewall 2) not enough memory on your computer 3) memory deadlocks 4) bad internet connection, 5) computer clock issues 6) user name issues

Possible work arounds:
reboot
remove any memory intensive apps
verify system clock correct
try on a different computer

…let me know how it goes


#3

If it’s stuck you should probably uninstall and then install. Otherwise just let it Sync. I’m doing that with a Monero wallet at the moment and it’s taking way longer than Daedalus (2 day’s off and on so far). I left Daedalus going overnight and when I woke up it was all ready to go.


#4

is there anyway to verify if wallet syncing or not? there is no progress bar. here is wallet screenshot:

firewall settings seems fine:

clock is correct, memory is fine i think. my internet speed 30mbps and i can see wallet using internet speed. but it’s super slow. screenshot:


#5

Did you click on the desktop shortcut or navigate to the program in the start menu. For some reason I find that the one in the start menu starts syncing but the shortcut does not.


#6

Daedalus


#7

Security


#8

and then choose “Yes”


#9

yes i opened it from my start menu still same issue. after your reply tried open “as admin”

i did multiple times install/uninstall. change installation driver. nothing worked after i using vpn i able to make the wallet work.


#10

hi firekid…can you confirm that? Switching to a vpn suddenly allowed it to sync? What vpn/location did u use to make it work. Perhaps the port Cardano uses was not avl on your computer.


#11

i have tunnelbear vpn (free version 500mb/month use). first i tried Hong kong location which worked fine. then i tried other multiple location. all location worked fine. is there any option to see the port or change it from cardano wallet?


#12

~deleted…~


#13

It worked for me. :+1: Thank you! :wink: