Daedalus wallet not showing right balance after restoring


#1

I have just completed my daedalus wallet restoring, everything went smoothly but my balance isn’t right. It only shows the amount recieved from my last transaction. Even in the transactions history I only have my last transaction there and I also don’t have all my generated addresses showing on the “receive” tab.

What is going on? Help please.


#2

Hi, just try to restore again. Complete delete the wallet. Do not forgot to write your 12 phrase before deleting.


#3

Happy to see the restore went smoothly. The fact your balance is not right tells me the blockchain is not syncing.

I ran into a similar issue while fixing a Wallet Not Connecting problem. I got it to finally connect after almost 26 hours of “connecting” to find my balance not correct and missing a recent transfer from Bittrex.

So after some time and find a post on this forum about using a VPN when opening Daedalus; I have posted my process that worked for me.

Give this try. I’d like to hear about your results and/or process improvement.


#4

Thank you for the reply, I just downloaded the blockchain again over night using VPN connection and still got the same wrong balance.

I will try to delete my wallet, reinstal daedalus, restore my wallet and download the blockchain again all using VPN.


#5

Thank you sir, dowloading the blockchain using VPN worked!


#6

Hi
I have a similar issues with my wallet as when I installed the newer version of Deadalus my balance went to 0 …I purchased more coins on an exchange and sent to my wallet thinking it would sync together but alas it didn’t
I tried deleting the db 1.0 file but it still hasn’t restored .
I see you used a vpn…what is that and where can I find it?


#7

What worked for me was deleting my wallet, uninstall daedalus, restarting the computer and starting from the beginning using a VPN provider.

Just Google a VPN provider you’ll find plenty.


#8

Ok …thanks


#9

I used hide.me vpn on Mac


#10

Out of interest,which one did you use as there loads?
Regards


#11

I used Avira VPN phantom


#12

Thank you so much…I have my full balance :grinning::grinning::grinning::grinning::grinning::grinning::tada::tada::tada::tada::tada:


#13

Glad I could help! :blush:


#14

Sir. I have daedulus on 2 laptops. Laptop A is the original and Laptop B is the new one. I tried to recover daedulus in “B” eithout deleting daedulus “A” after recovery, I had the wrong balance. Instead of positive I have negative cardano. What should I do. Please help