Daedalus Wallet ver.1.0.3402 Error


#1

Hello everyone!
Does anyone have the following error with the daedalus wallet? I am running it on windows 10, 64bit and every time I am launching the wallet this error comes out. Re-launch the wallet and then it will open. Would someone advice how this error can be fixed? Thanks.!

"cardano-launcher.exe
couldn’t run the node (it didn’t start after 5s)
CallStack (from HasCallStack):
error, called at src/Debug.hs:43:11 in
universum-0.6.1-EE7Wt7kQLJx62FNqt35VA8:Debug "


#2

Hi @danasmile

Have you tried checking for solutions on the Daedalus FAQ site: https://daedaluswallet.io/faq/
IF you still can’t find your answer there, you can raise a ticket with their support team by clicking the Support Tab!


#3

Well, restarting the computer has worked in the past.

Make sure it isn’t running in tablet mode.

Then, there was something else…I can’t remember. One person had to actually go into the file and click the .bat file.


#4

Thank you maki.mukai for your advice, I will search for an answer on FAQ, hope to find it there.


#5

Actually restarting only the wallet is fixing the issue, but anyway I am still looking for a solution to this error since is not ok that every time i am opening the wallet I need to re-launch it again in order to have it functioning well. Thanks io_jeremy for your support


#6

I am pretty sure the issue is a process not shutting down properly. It is rare, but the fix is in the next release.