Error when you first turn on the wallet Daedalus


#1

error

When you first turn on the wallet such an error. (Deadalus is unable to start! Another Deadalus instance is already running) Run on windows. I did not find similar problems on the Internet. I am the only one so visually, apparently)) Wallet version - daedalus-0.12.0-cardano-sl-2.0.0-mainnet-windows-10727

I run the wallet for the first time, immediately after installation. Even started after rebooting the pc. The error does not disappear (

Sorry for the google translate))


#3

At the moment it seems the best help is available on Telegram in @CardanoCommunityTechSupport


#4

I have the same problem after updating and runing the wallet on windows7 64bit. I have contacted iohk-zendesk (Jan 1) but no response yet.

When opening the taskmanager while error message still shows you can see that the launcher-app have started two instances of the wallet (thus the error message). And starting the wallet without the launcher I get another error message telling me to use the launcher instead.

Do anyone know how to start the wallet without the launcher?


#5

@Patrik_K and @swerqe

Hello, I believe some people have been able to clear this problem by doing the following:

  1. Close any instance of Deadalus
  2. Press CTRL+ALT+DEL
  3. Open Task Manager
  4. Kill the Daedalus process
  5. Kill any other processes that are labeled ‘cardano node’ or ‘daedalus helper’ (and any other related processes like the launcher-app Patrik referred to)
  6. Start Daedalus

Let me know if this helps so we can pass it along in Telegram. And you can join the Cardano Community Tech Support in Telegram at https://t.me/CardanoCommunityTechSupport

~Rick


#6

Thanks for your respone, unfortunately that method did not work either.
Processes runing during the errormessage is:
cardano-launcher.exe
Daedalus.exe (two instances)
Theese closes automatically wheh I click the ok-button on error message.
I have tried to kill all the processes manualy too (when error message is showing, before clicking ‘ok’), and also in another session tried to close just one of the ‘Daedalus.exe’ processes but that did not solve the problem.


#7

I had the same error. I uninstalled daedalus and restarted multiple times, deleted all the daedalus data in %appdata%/Roaming/Daedalus and re-downloaded the blockchain data. Nothing has seemed to work for me so far.

The only solution I have is that I used my 12 word daedalus recovery phrase and moved my funds over to Yoroi using the wallet recovery option. It worked like a charm and I have control of my funds again. Maybe this can help as a short-medium term solution if you wish?


#8

Patrick, there is a user on Telegram who has fixed a similar issue by deleting a file in %appdata% as shown below…

“Problem solved, just found the folder daedalus.exe.lock (which could be deleted) in AppData/Roaming/Daedalus - works now”

If you have a daedalus.exe.lock file stuck in the %appdata%/Daedalus directory, it may be causing the issue you see. Simple stop Daedalus, delete the file, and start Daedalus again.


#9

@Patrik_K and @swerqe I made a video showing what is believed to be a fix to the issue you are having.


#10

Thanks for the help! It’s a pity, but I don’t have such a folder (It is created when using a wallet, when you install a wallet for the first time, this folder does not appear. There’s nothing to delete, the error does not disappear (