Daedalus won't open. Launch Icon has shield on it


#1

I assume there was a windows update that put a shield in the corner of my Daedalus launch icon. When I try to open Daedalus it acted as if it was installing Daedalus then ended with “Installed” message giving me only the option to close that window. When I close it it doesn’t try to open the wallet but rather just closes. How do I open the wallet?


#2

Try to open it by restarting your computer and then open your wallet again.
Did you ever update your wallet?


#3

It took a couple of reboots. It finally worked. I love ADA. I just wish Daedalus would spend some time working with the City of Zion (Creators of NEO’s wallet) to make the ADA wallet a bit better.


#4

I helped you? Sweet! I am kind of shocked it worked, but I know that Windows has its own bugs and any app launched on it can have problems, glad you were able to access your ADA, IOHK might be getting advice from those guy’s over there at NEO, ya never know but I am sure we will hear the good stories in the end.


#5

The Neon wallet ain’t that great…