Error import wallet, help restore

On the old wallet daedalus-1.1.0-mainnet-12849 replenished the balance with 1386.372337 ADA, then changed the pc and for a long time did not use the wallet. now it is not possible to start the old version, and after installing the new version on balance 0, it does not restore it through import - it gives an error. I restore through seed a phrase of 12 words - on the balance 0. in this version of the wallet, there is even no button to replenish the balance (I can’t see which wallet address has recovered) in the old version there was a separate receive button. How do I restore balance? used only the pc version of the wallet, always downloaded from the official website


It seems u restored an empty wallet


I only have 1 purse. on the old version, according to that seed phrase, everything was normally transferred. on a new - none

What does this Bittrex Global screenshot show us? I can’t read it. Could your 1,386.372 ADA still be at the Bittrex exchange?

In 2019, he took out the wallet from the exchange, they were stored on the wallet, everything worked on daedalus-1.1.0-mainnet-12849, but after the update, the old version does not start, and the new one shows 0. Importing a wallet makes a mistake.

Ok, did u used the import file option to restore ur old wallet?


I tried - gives out a mistake. There is this in the screenshots. Only through seed does the phrase allow to restore, but after that 0 in the balance

Why when restoring your wallet in 12 words there is no Get button. And if you create a new wallet, then everything is fine?

Apparently old wallets are not supported?

Can u check the sender address from exchange on ( the address to which u sent the ADA)? It has funds?

PS: ur old wallet is Byron and ur new wallet is Shelley

On the bittrex from where he sent no coins, so they are on the wallet, but this wallet is not restored. a year ago, the old wallet worked, the coins were on it!

Do u have the old wallet in ur PC, did u find the secret key file?


the old wallet does not start and gives an error about the need to update. after the upgrade, prompts you to restore or create a new one. restoring through import does not allow because it issues an error. I select the directory - error. secret.key file - error.
I’m pointing to the copied wallet catalogs - an error.
on on my wallet there are coins in the balance, but when you restore by seed phrase - on the wallet 0

ok, the secret-key is there right?
can u copy the file in another place? and try again to import the file?


the key is correct, restored to them on the old version of the wallet. has tried copying files to another place - error