Ethos wallet unable to send ADA

Hi all,

Can somebody tell me why I can’t send my ADA coins from ETHOS wallet to for example Yoroi wallet or Binance exchange? I’m unable to send my coins after trying sending a couple of times to my address in Binance and Yoroi. Is Ethos still integrating with shelly network and that’s why I can’t send my coins to new wallet or exchange? It’s taking forever to finally send my ADA to new wallet for staking. Please let me know if somebody is having the same problems.

Regards,

Ronald

There is a previous thread on this … to restore cardano funds… 29 days ago it was started, in the same boat … following this and the other thread some reason it will not allow me to post the link

i am in the same boat, i tried to enter my seed into an other wallet and my ledger but all i get is an empty wallet, i contacted ledger and they told me that the derivation path in ethos is probably different, that’s why i get an empty wallet when i use my seed, i also contacted ethos and they told me that it’s a known issue and they are working on it, the problem is, they haven’t updated the wallet for months, so i have no ideas if they are really working on that issue or not.

It looks like the only way to get the funds is either reach out to the Ethos wallet and check if they have updated their codebase for Shelley or find a wallet that is compatible to how they handle they seed words.

@Ronald_Van_Pelt, @dman71, @jonathan197 Do you happen to use what Ethos calls a SmartKey? Then chances are that you are able to restore that wallet in Daedalus or Yoroi.

It is safe and easy to try since you do not have to touch the Ethos wallet. Go to cardano.org --> individuals --> wallets and install either Daedalus or Yoroi.

2 Likes

Thank you for your answer. I have a smartkey and i will use this smartkey in Yoroi. I hope this will work.

1 Like

Can you please share the result here? - thank you much.

1 Like

Yes, i will try tonight and let you know if it is working.

1 Like

Hi all!

Any news here? I’ve tried to use my 24 words of Ethos to recover my Cardanos in Yoroi but without success. It seems valid but my balance is 0.

Thanks for your support!

Hi,

I have the same problem going on.
Please advise if ethos is going to solve this problem.

Get a little worried about it.

Regards,

Ronald van Pelt

Hi!

I’ve created a ticket in Ethos support about this issue and this is the answer:
“With the Shelley upgrade we have encountered an issue with sending ADA funds out of the Ethos wallet. We are actively working to resolve the issue and I can reach out again once it is resolved. Thanks for your patience while we do that.”

Let’s wait…

1 Like