Ethos wallet unable to send ADA

Nothing happened on my end. I must have made a mistake somewhere.

I’ll try again

It all worked out. Thanks for the help.

A post was split to a new topic: FLX One hardware and Cardano Ada Support

Hi there ! I have this same issue here ,
Ive managed to come to the step where i paste my yoroi Wallet adr , when i click enter , the recovery program shuts down on me ,

Do you remmember if this is correct ? According to instructions i should click yes to cost for transfer , and yes for the total amount ! Then the blockchain progress tracker should be avalible for me to copy and track !?

Any tips for me !? The value of my Ada is all of a sudden become a significant amount :sweat_smile::innocent:

I am having the same issue? I’m not sure if its because we need to use the wallet address generated from the tool?

@patsondev I am having a similar issue. All the steps work up to the confirmation to send the full amount to the Yoroi address. However, it processes and then tool closes. Any suggestions as to what you did differently.

Thanks

1 Like

I’ve now tried on all the OS’. I have not gotten any further support from Ethos. I am treating the ADA now as lost.

I was willing to pay for help, but the lack of response leads me to believe there is no solution

I am at the last part. I can run the software but I get a “An unknown server error occurred. Please try again later.” after confirming the amount and transfer fees.

Sounds like a scam by Ethos Wallet and Voyager.

Ok We did everything that you posted above and we have still not received our ADA in the New Wallet on Yoroi are we doing something wrong?

Did this worked? I have my ADA funds stuck at ETHOS and I really need them to pay my rent.

Hi! How did you achieve it? Please, I need my funds urgently to pay rent.

I have done everything but in the last step I get a “Server error”.

This does not work any more. Hopefully someone will get this issue. resolved.

1 Like

I am at the point where the binary “runs” and then asks me where to send my funds, confirms the fee, confirms the transaction and even gives me a “cardano hash” to see the status, but it is all fake, nothing happens. Let me know if you find something useful, they don’t answer the support tickets.

It’s the transaction ID or hash?

(post deleted by author)

Yes, both. But they do not appear to exist in the Cardano Explorer.

And the ID is just (“Transaction | Cardano Explorer”)

Ex, this is one of them: Transaction | Cardano Explorer

Couldn’t be found… but u at least still have funds inside ethos wallet?

Apparently yes, but I am not sure if they really exist.