Have I lost my Ada forever? Is my Ada recoverable

Hi fellow Ada hoddlers / believers. could you please help me as I have a problem. I transfered my Ada from Yoroi EXtension to Adalite using my Ledger Nano S. That went well. I begin delegating few a few days. Changing Pools 3 times roughly. From what I heard Yoroi extension was ready to delegate so I sent my Ada to my Yoroi browser wallet secured with my ledger nano s device. It showed up as transferred and completed with high validation in green. I tried to choose another delegation pool but the delegation button didn’t work. My Ada was in my wallet with the version 3.1.1 just before the latest update of Yoroi chrome extension 3.1.2. Today I get an error message (white pop up with black text) saying the was a problem with my wallet or device and I should update If I remember correctly. I updated the extension to 3.1.2 and ledger device is not supported only Trezor. So I used my recovery phrase and no transactions appear. it seems to be a new wallet or wallet address. I have the address via Cardano Explorer and it is the following addr1q8n8y8d5mpqt8f4z48hk7nv7khr9nunpg5njjrrarjtptcj3qzanz5ugcugxkcnys9nl28rlfux896s0rtlsw7l9l4jsrzhc6d. My Ada seems to be where it was last transferred according to Adalite logs. How do I gain control of my Ada again? Please help as I am very worried. I would appreciate your help, time and patience. Long Live Cardano! Kind regards Logan

You used your Ledger recovery phrase in Yoroi? I don’t believe that could work, it’s just coincidence they’re both 24 words. IMO you should wait until Ledger is supported. However, I’m no expert, you might get other opinions.

1 Like

Thx RobJF for your reply. I hope to get more feedback from more members

1 Like

The actions performed are not very clear (to me). So questions:

Does that mean you transferred from Byron (Ae2…) format address in Yoroi to Ledger device connected to ADALite using Shelley format (addr…)?

Yoroi did not support ledger extension yet. There was a small period when the ledger option wasnt disabled, kindly confirm if you ended up sending funds to a ledger “connected” device on Yoroi.

Also, a few things that you should not have done:

  • You do not need to transfer ADA between adalite and Yoroi when using Ledger, they will eventually connect to same wallets.
  • Entering hardware wallet seeds in software device is only for emergency, as the messages indicate. You should avoid it when possible.
  • Changing delegation does not make sense multiple times in an epoch (5 days), your actions at epoch transition is all that counts.
1 Like

We’ll have a fix included when we add Ledger support to Yoroi.

When we released 3.1.1, the Ledger wallets generated when picking the “Shelley” option were not compatible with AdaLite. In an upcoming version, we’ll re-release Ledger support and it will allow you to transfer your funds to an AdaLite-compatible Ledger wallet.

2 Likes

Thank you SebastienGllmt for quick reply. I value your input, effort and work … I’ll post when all is well after the next update. Long live Cardano! Kind regards Logan

Thx rdlrt for taking the time to help. SebastienGllmt from Emurgo Team has cleared things up. Cheers

Everything worked out today. Thank you again SebastienGllmt. You’re the Man! Bravo! :smile: :love_you_gesture:t2:

3 Likes