Have I lost my ITN Rewards?

I was checking my ITN Rewards balance but instead of getting the balance page, I was advised there was a new ITN version 1.3 available. I downloaded and installed the new version. I then attempted to restore my ITN wallet. The wallet was successfully restored but I had 0 ADA rewards listed. I deleted this wallet and tried to restore it again with the same result.

Have I lost my ITN ADA rewards? If not, how do I get them to show in the ITN wallet?

you did not lose your rewards. The current version of Daedalus Shelley Testnet (1.3 STN, the purple one) can not show your ITN rewards. The balance check was before that version and can no longer be used, you have to wait until the mainnet release (or maybe the mainnet candidate) soon.

Thank you. That’s a relief.

However, when it comes time to transfer my ITN Rewards from the testnet wallet to my Daedalus mainnet wallet, how will I know the transfer amount is correct if I can’t see what is in the ITN Rewards wallet?