ITN reward issue PLEASE read / help (Update: Solved!)

My daedalus ITN wallet : I created two 2 different wallets so I could stake to two different pools. I have ADA rewards balance in both wallets. But I moved all the testnet ADA to only 1 of the wallets. Right now while claiming the rewards on the new Daedalus 2.1.0; only the ITN wallet with ADA balance successfully claimed rewards. But the ITN wallet with the 0 ADA balance but has a rewards balance is not able to successfully claim/transfer the rewards to mainnet Shelley. The message just says “no rewards found” ??? What should I do? thank you.

Hey @JSSS1

I already talked to a few other people which had the same problem. You might want to try to claim the rewards from the second wallet.



I run into the same problem with Daedalus, to be exact I got the same message by doing the following:

  1. Redeemed rewards from one account
  2. Daedalus said the rewards were redeemed
  3. I then proceeded with the next wallet. At this point I got the message that there are no rewards in the 2nd wallet.
  4. I noticed that the transaction from redeeming the rewards from the first wallet was still pending although many minutes have passed. I canceled it. Restarted Dedalus and tried again. At the end I was able to redeem all rewards from all 8 wallets.

Can’t say why that was happening but apparently the restart did help. Maybe you’ll need to restart more than once if you see that transactions are not processed.

1 Like

Thanks both of you, I will try both options…

1 Like

What did you find? そして?

So adante’s suggestion worked exactly as described. My first wallet the transfer of rewards was “pending” still… I canceled it and re-entered information, this time the transfer completed successfully. Then I tried the second wallet (which was NOT showing any rewards before) and this time it transferred successfully as well! Thanks.


Excellent for you! :clap:

Same issue, but with only 1 wallet. Says: no rewards were found…, will try the solution above, hope it will work. Strange, it even calculate the fee, and when you click to get it, says “no rewards were found…”

I checked my rewards wallet in adalite. And I see my rewards there, but if I say redeem. It says with error: “Output amount too low. Minimum output amount is 1 ADA”. And i have few thousand ada there.

You have to send 2 ada to this ITN wallet to be able to claim the rewards. You need some ada to pay the transaction fee :slight_smile:

Thanks for the clarification @Zyroxa. But,
Meanwhile I restarted my Daedalus wallet. Had to wait some time in the beginning to sync again(Not sure why). And when re-tried to get my rewards from the ITN, it worked OK this time.
So I guess I could do it with adalite, but now it worked with daedalus as well, which was my initial goal :slight_smile: .

1 Like

So you are good?

Yep, all good. Good to have this thread here…

1 Like