Rewards wallet showing no balance but has one transaction received

Running v2.0.1 of Daedalus ITN Rewards. Been having sync issues but seems OK now.

My balance wallet is showing all my ADA in it. The transaction list shows I moved it all out to a rewards wallet. The rewards wallet transactions shows it received the transaction. If I try to delegate that balance to a stake pool I get a message saying there is not the minimum amount of 10 ADA in the wallet. That’s not what the transaction records show.

Suggestions anyone? Thanks!

I’m running Windows version. Same thing happened to me. I uninstalled testnet Daedalus through Windows uninstall downloaded it again and installed it fresh. Took a bit to sync up but everything worked as it should with proper balances. Obviously make sure you have all seed words for main wallet and rewards wallet. I did not need to re-enter them though I guess that file was saved.

OK…that was a little bit scary. I’m on a Mac so I followed these instructions for Mac.

These instructions are for Daedalus and my problem was with what I’ll call Daedalus ITN (Incentivized Test Net). I’m not sure exactly to which app these instructions refer? The names get confusing as I don’t think they’re clearly used.

I made the deletion but did not empty the trash. I re-installed Daedalus ITN and it would not connect to the network. I shut it down, emptied the trash, then restarted. I connected right away but had nothing in it. So I did a restore to create a balance wallet. That worked fine but it was empty. That was concerning. It showed one transaction where the balance was moved out. As I mentioned above the wallet to which the ADA was moved was also empty. I did a restore that required the backup phrase and it all showed up. So I’m good.

Through this I did not delete my Daedalus app. That has been working fine and true.

1 Like

Same problem here too on windows 10
Downloaded the new testnet version.
Installed it. Since no new exe files were created, I used the previous Rewards v1 exe file and found out that my balance wallet had my ADA, not the one I was staking with. However, I do get staking rewards, even though it doesn’t show I have ADA there

I had the option to cancel pending transactions.
First I canceled right the way.
The second time I waited for 12+hours before I canceled.
The third time I send ADA to a new wallet but canceled that too.

Then deleted my wallet and restored as a new name.
ADA back! :smiley:

That’s how it worked for me too. But there’s still something buggy about this. I just launched the app and it’s “not connected”, “not synced”, “not responding”, “not syncing”, and “not synced”. But it is “running”. This I get from the diagnostics window. What has worked in the past day or so is if I quit the app and relaunch it will function correctly. But I don’t want to have to work around this sort of thing. I want it to work correctly. I’m going to let is sit for a while and see if it recovers.

It took a few minutes but it’s all correct now. Not bad. Acceptable behavior.