Help recovering coins, willing to share if successful


I am a fool, so it seems. Uncertain how I managed to do this other than the fact I spent about 8 hours, until around 6am the next day to update wallets and transfer funds etc., not since touched since 2018 after the market crashed.

I must have assumed the new wallet created to transfer my coins from the older Byron wallet had the same 12 word seed as I never recorded the new pass. I didn’t want to transfer the coins but my wallet version was really old. Im starring at my coins but feel they may be lost forever. Trying to crack my own sending password to no avail; so frustrated, but it’s on me. I feel silly.

Any advise? What are the sending password rules? Is there a way i can traceback in my laptop to that point in time when my coins went from the old to the new wallet; like key logging or something? Maybe someone has an idea that may help. If i recover my coins I will share out of good faith as I am at a loss at this point anyways.

Thanks in advance.


A few questions first to understand your situation better:

  • which wallet are you using? daedalus?
  • You have 2 wallets in there? 1 byron and 1 shelly? correct?
  • only 1 of the wallets holds your coins?
  • do you have the recovery phrase of both wallets?

The new wallet should be a shelley wallet and it must have 24 seed words … but what is the issue? U don’t remember the spending password for the wallet?

Can u share the transaction ID or the receiver/sender address?



Thank you so much for your response! It looks like my response was not successful as I am a new member and not able to attach more than 1 picture.

  • I have my coins now on the Daedalus 4.0.5
  • Yes, that is correct as I understand it; pics below
  • Yes, just the newly created wallet which I gave up on trying to crack my password. All I can think of is that I was tired and lazy and thought I knew what I was doing
  • I have the 12 word seed and passphrase for my old Byron wallet. When I tried to sell some coins later on is when I discovered that my old 12 word seed and pass are not linked to the new downloaded wallet.

I thought I was just updating my wallet to the new version and must have just ignored the warning to record a new seed in thinking it was the same as I was just updating the wallet version.

Hi Alex,

I dont think I wrote down the seed, my memory is poor but I had been up all night and must have thought I was just updating my wallet so the password would stay the same. I can’t believe I actually ignored the warning and clicked ‘ok’ I mean, that would mean I had to input a sending pass too and didn’t write it down or remember where.

I sent it from my original wallet to the newly created one; it’s the only time i would have sent coins from that wallet and would have been the complete balance. Below are the addresses and transaction ID’s.

I would think i can crack my own password but i must have just entered something random, so stupid of me, but i dont remember doing it. I can’t risk deleting the wallet knowing I have no seed words recorded; I have searched everywhere, nothing!


I appreciate any advise you have to offer, thanks,

U must have the seed words somewhere… it’s a 24 seed words (when u created the wallet it was a step which required to enter again all 24 seed words shown in order to move to the next step); try to remember where it can be (a photo, an email, on paper, etc)

If u can’t find it then don’t delete the wallet and try to insert all password u can remember

Sorry but the spending password u will can’t move the funds, and without seed words u can’t restore the wallet

1 Like

You could not have ignored the 24 word recovery phrase of the new wallet, since you must enter them all again to confirm you got them. Think again where you might have stored them. Maybe somewhere close to your old wallet’s recovery phrase?

If you can’t find it you have to try all password you can think of. People tend to use the same passwords they use on other places again and again. Goos luck and I hope you succeed.

1 Like

Hi @foolishman ,

Like what @Alexd1985 & @ADA4Good said above:

  • Don’t delete your wallet, as you forgot & don’t have the seed phrase (24 words for Shelley era wallet)
  • Try to figure out the “spending password”, so you can move it to another new wallet.
  • Try to find out where did you save your seed phrase (maybe in a notepad, paper, etc.)

Good luck. Hope either you can remember your “spending password” or find your seed phrase :coffee:

1 Like

Thank you all for your advice. Crypto is confusing for me i bought and held prior to a bad head injury and I make sill mistakes these days; this being a costly one. I didn’t take pictures of any wallets and avoid putting anything on my computer. I also throw papers out sometimes thinking i got what i need from the notes as I like to try to stay organized and sorted lol ooops Definately don’t remember writing down a 24 word phrase anywhere but i certainly would not have remembered the words to refill in the seed. I will keep searching and attempting to solve my silly password i made. What are the password rules back in Jan 2021? 8 or 10 alpha numeric? symbols required?

Thanks for the help!

1 Like

I have the same problem. In 2017 Daedalus was taking forever to load. After using it for a few weeks, I sent 10,000ADA to Yoroi mobile.

All was great, until I tried to move them again. I forgot my spending password. I have unlimited tries, tho. I try to crack it every now and then. Good luck!

But, when u created the yoroi wallet you didn’t backup-ed the seed words (15 words)? Or maybe u imported the daedalus in yoroi?

I don’t remember. I’ve continued DCA purchasing ever since and keep several copies of my phrase and password now. I don’t think it was imported. There is only two transactions. And they are to different addresses in the same “wallet” 2 weeks apart…

Pretty sure I sent from Daedalus.

Try to find the seed words (15 for yoroi) and u will be able to find the ADA

1 Like