I AM CONFUSED - Where Should I See My ADA COINS - Web or Daedalus APP?

I just purchased US$1,000 ADA Coins yesterday and I got e-mail confirmation that it was sent successfully from COINMAMA. When I checked Daedalus this morning on my desktop, I didn’t see it. I also noticed a new address. I am thinking that I am expecting to see my coins in the App similar to other wallets I have. How can I see my coins in Daedalus? Is this the correct understanding and why did I see a new wallet address when I logged into Daedalus?

When signed in on the exchange site you should be able to find a transaction ID (txid). If you click on that (or if not clickable then copy/paste into https://cardanoexplorer.com/) you can see the details. It’s a little complicated but you should be able to see the address that the ADA went to. If it’s correct then the issue is that Daedalus isn’t fully synced. Don’t worry about seeing a new address, each wallet has many valid addresses, and in some circumstances the program generates a new one automatically (every time you send, IIRC, though you haven’t done that yet AFAIK).


Thanks for your expeditious reply Rob. Another question for you.

I noticed that after I sync and completed the setup of the Wallet on Wednesday morning, when I went back in this morning it asked to be synced at 99.84% and after this was completed it showed the account setup as done on Wednesday. Why did it resync? Is this the norm? Will I have to resync everytime I open the Wallet?

I look forward to your reply.


1 Like

You’re welcome Romain. Yes it syncs every time, it needs to catch up with the current state of the blockchain. As you’ve seen though it doesn’t take long if you do it regularly. I run Daedalus every day or two for this reason. Wallets that don’t need to sync will soon be available.

Thanks Rob. I got it.

To see if I am interpreting your first response correctly, are you saying that in my desktop Daedalus Wallet the amount will not be shown and so I will have to check online by using cardano explorer to always see the balance? Is this what you are saying?


Sorry, no. After a transaction appears it remains. The explorer is just for checking if you think there might be a problem. Is it still not showing in Daedalus?

Yes, when I checked this morning (I have my laptop but no internet connection at the moment) it wasn’t there. My initial thought was that Daedalus needed more time to reflect/refresh it, so I closed the app and went back into it and still didn’t see it. Please note that the transaction was made yesterday around 8:44 am (Jamaican time) so it should have been there this morning when I checked. Please help.

However, when I checked online I saw it; but I also need to see it in Daedalus. What’s the problem?


In the top right corner of the window you should see a tick with arrows circling around it, hover the mouse pointer over it and “Blocks synced 100%” should appear. If this is the case but you’re still not seeing the transaction and the current total holding then the next stage is to check addresses. Go back to the exchange and/or the explorer and compare the receiving address with the one(s) in the Daedalus Receive tab. Tell us what you find.

Hi Rob,

I did all that you have said - hovered over the “Block Synced 100” and still nothing. I also compared my public key to the confirmation from my Coinmama Exchange and the Wallet and they were the same (take a look):

DdzFFzCqrht1qDHubUY1dAtUF8zfeZ8Bjqa5YzMdQRSvoorRdgBmhYNfkuzrvRDmcB8pk7EVYm2JYZ896cpEQJ29PGv33nPCJjxGPzuQ - Coinmama

DdzFFzCqrht1qDHubUY1dAtUF8zfeZ8Bjqa5YzMdQRSvoorRdgBmhYNfkuzrvRDmcB8pk7EVYm2JYZ896cpEQJ29PGv33nPCJjxGPzuQ - Wallet

What next?


Sorry but I think you might have to force Daedalus to resync from scratch by deleting the DB folder. Both the deletion and the resync take a long time so you might like to give it more time to sort itself out before doing that. Meanwhile, restart the computer and Daedalus at least once, even if you’ve done so already, allowing sync time each time. If still not seeing transaction and correct total then follow instructions in https://daedaluswallet.io/assets/Daedalus-FAQ.pdf to delete DB-1.0 folder.


COINMAMA - never heard of it.

So you bought some ADA and you did a withdrawal to your Daedalus, is that right?

Like RobJF said, in COINMAMA, it should show you the transaction ID for that withdrawal. Care to share?

Tx seem to be ok: https://adatracker.com/tx/4e257322363b61714c04859f887593b60e4cde59ec653f679391ed8f1c5e209d

@RobJF is right, most probably wallet in Daedalus is not properly synced.


@CashMeOutside I already checked using the address above, it looks valid.

Yes. He has the funds. It must be his Daedalus.


He has not been robbed. :slight_smile:


I tried restarting my computer and went back in Daedalus several times over the last 2 days but I am still not seeing the coins. I also e-mailed iohk.zendesk and they gave me grappy answers that I have already tried. So I am nowhere near to see my US$1,000 ADA Coins in Daedalus. What’s the next step? I am getting frustrated! Please help!


Please try this, let us know if it worked. :slightly_smiling_face:

Daedalus FAQ, page 10, #209 Fix B

Daedalus needs to be closed, not running, during this process.



I am currently executing your suggestion. Will update the group on the results.



I completed your suggestion by deleting the contents of ‘DB-1.0’ folder. It did not work!

I deleted the contents while the Wallet was not opened and clicked on Daedalus and it began syncing from scratch. When it was fully synced it didn’t show any coins. See screenshots below:


1 Like

Was that wallet restored from a 12 word backup phrase?

1 Like

No, didn’t do that.