Issue with Yoroi extension/Mob Wallet

Hi, I am facing facing issues with my yoroi/legder for few weeks.

Yoroi Mob App:

  1. Not able withdraw the rewards. After clicking withdraw button and connecting ledger x thru bluetooth, it seems Yoroi mob app is not communicating with ledger nano X device. No commands are prompting on Ledger device.

  2. I also tried to send some ADA tokens from Yoroi mob wallet to exchange. After giving the exchange wallet address, token amount and confirm button, it goes on hang mode. Nothing happens after that even after waiting for long time.

Not able to access ADA account thru Yoroi Chrome and Edge extension with Ledger Nano S and X.

  1. Tried to access the account using both chrome and edge yoroi extension.
    After pairing the device, it promts to allow public keys to share over the network to yoroi. Once i approve the request, it goes on processing and waiting mode for long time. I waiting for more than 30 mins, but nothing happened.

  2. Tried the same with Adalite.
    After allowing to share the public keys, Adalite page displays a message something like accessing transactions…but no further process even after 30 mins.

I am getting the same issue while connecting with Ledger nano S and X.

I am not sure if there is any yoroi network issue or issue at my end.
Appreciate for any help here.

Thanks

1 Like

Hi,

More people have issues ledger - bluetooth - mobile wallet
try via usb cable to connect the ledger on adalite.io
U should be able to perform transactions (same as yoroi)

Cheers

I’ve been having the same issue for a few days now, I cannot even view my balance. It’s just stuck on progress wheel animation.

Side Note: Suggesting another wallet or platform is asinine and not helpful at all.

Why, though?

We can’t do anything about Yoroi’s issues.

And a lot of people don’t seem to know that all wallet apps access exactly the same effing wallets.

You don’t need to install anything for the web wallets and just an extension for the others.

Simple and fast solution to get access to funds.

Thank you so much for your help. It worked with Adalite.io connected to my ledger nano S thru ‘WebUSB’ mode.
I was able to withdraw the rewards and also sent to exchange.

Thanks

2 Likes

You’re welcome :beers: