ITN rewards redeem transaction stuck

Hi, I stupidly tried to redeem my ITN rewards whilst having delegated my wallet’s balance to a pool. The transaction has been stuck for almost 2 weeks now. I have looked up how to cancel a pending transaction but the advised methoddoesn’t seem possible on the mainnet client.

Does anyone know how I can either cancel or resend the rewards transaction? I have tried triggering the ITN reward redeeming again from both Daedalus 2.1 and Yoroi and both now tell me the wallet I’m redeeming is blank. Yet there is a discrepancy that my Daedalus wallet balance shows the balance with the rewards added yet if the same wallet is loaded by Yoroi it doesn’t.

I was in the same situation, until Daedalus finally got fully synced, then the cancel option appeared.

Im pretty sure you still can’t claim your ITN rewards over Yoroi.

As @RobJF said, let Daedalus sync to 100% and cancle the transaction after that.

If that doesnt work, id recommand using Adalite. Here is a guide how to do so :

1 Like

I succeeded in redeeming rewards using Adalite while the Daedalus redeem transaction was pending, no problem.

Same as Rob and others, Adalite worked. Don’t sweat the conversion part that paused many neurotypicals who passed finger painting.