Ledger Nano S and Daedalus Wallet - Lost access

Hi everyone, I’m quite desperate and hope to find some help.

Situation: In order to re-delegate my ADA on Daedalus wallet I had to upgrade Ledger live, the ADA app and the firmware. Worked so far.
Problem here was that my ADA is on a secret passphrase protected wallet, attached to a pin.
So I tried to start my ledger device with my second pin code (passphrase) and it displayed “invalid pin”. Shi*t. I searched online for how to recover the hidden account. Settings-Security-Passphrase-attache to pin. I put the same PIN as before again, confirmed it and also used the same password/passphrase.

If I connect to my Daedalus wallet now, I can’t do any transaction (unable to detect your hardware wallet device). If I set up any new wallet on another computer with my ledger (no matter if ADAlite, Yoroi) it shows a different public key and zero balance.

I’ve got a substantial amount of my savings there, so big appreciation for any help.


Not that I can be any further help and suggesting the things you’ve already tried but just to double check that you entered the passphrase correct with the correct upper lower case letters when you created the passphrase. I’m not sure if the ledger is case sensitive when it comes to creating a passphrase.

Also were you sure you logged into the secret passphrase protected account when transferring funds to your ledger and not just your normal ledger account?

Hope you managed to get this resolved and if not maybe @Alexd1985 maybe be able to help as he is good at helping people and resolving people’s issues.

Let us know how you get on

1 Like

Thanks for your ideas, Alex. Yeah I’m sure that I used the passphrase protected account to access my Daedalus Wallet. Actually, as you already said, it’s most likely that I put in the wrong passphrase or made a mistake writing it down in the first place.
Usually I double check everything before resetting my ledger, in this case I was forced to do it, as after the firmware update I couldn’t access my “secret” account anymore, what I also don’t really understand.
I gonna wait for an answer from ledger support and then try it again.
In worst case, is it possible to pay a recovery company / hacker to fix the wrong digits in my passphrase, any idea? That’s my last hope, as my seed phrase is okay and triple checked.

To the best of my understanding unfortunately not. Keep calm though and try and take a breather. I’m sure you will remember the passphrase. If not I would order another ledger from the official website and input your 24 word seeds and passphrase into the new ledger and try that just in case that there was something wrong with the firmware update. Other than that just wait and see what ledger reply to you. Keep trying though and use through Yoroi and adalite to keep checking. Hope you get sorted and let us know how you get on

1 Like

Thanks man, keeping calm is a good point :sunglasses: Keep you updated