Lost 1598 ADA from crypto.com to voyager

Hello, any help would be helpful. I sent 1598 ADA from crypto.com wallet to voyager wallet yesterday 3/11/21 at 16:30 central time. I have yet to receive my ADA :sob: I have emailed both companies but I receive bot responses so far from both. Is there anyway that it just hasn’t made it to my wallet or a way to get them back? I do t know how to read the explorer or cardano scan. Thanks

I have the transaction hash:

30386a5b893aa1dd6158cf94545c4866fbc5fcd8a1be95b14db8ad2fa1c5c294

I was sending to this wallet:

addr1v9yeuw04cnzd208utgrecyxfyh92dq98swg0vznaxqmfk6gruz79s

Using the ADA address you supplied, I see this amount, so your ADA is not “lost” - however, if you cannot see it on your destination wallet (Voyager), that would definitely be a Voyager support question. Give Voyager support this same transaction hash, and they should be able to help you.

1 Like

Thank you. I will open another invoice with them and supply the transaction hash. Why would the cardano not automatically go into my wallet? Does voyager have to approve the transaction or do something on their part?

It should go automatically into your wallet, but did you not say it had not arrived? It is in this case only that I would recommend you contact their support.

Will do. Thanks. I hope something can be done.

You can try to check if your transaction is there in Cardano Explorer

As I checked, your transaction is successfully done, see below:

Received Time

a day ago (2021-03-11 22:13:54 UTC)

Included In

Epoch 253, Block 5449231

Confirmations 5545

Transaction ID
30386a5b893aa1dd6158cf94545c4866fbc5fcd8a1be95b14db8ad2fa1c5c294

From addresses
Ae2tdPwUPEYwNguM…qZF9L3bj6cdhiH8t

15361.164593 ADA

To addresses
addr1v9yeuw04cnz…znaxqmfk6gruz79s

1598.39452 ADA

Ae2tdPwUPEYwNguM…qZF9L3bj6cdhiH8t

13762.556992 ADA

Total Output 15360.951512 ADA

Transaction Fee 0.213081 ADA

My suggestion: try to contact Voyager and send them this transaction screenshot. Why it’s not there in your Voyager wallet, even though the transaction is successfull @Dambre

It’s better if you use the official wallet from IOHK or Emurgo

Daedalus Wallethttps://daedaluswallet.io/
Yoroi WalletYoroi - Light Wallet for Cardano

Hope it helps @Dambre :+1:

1 Like

Do u have the latest version of voyager app?
Check for updates

Cheers,

1 Like

Thanks. Yes, the Ada still has not made it over since I last checked. I will send the screenshot. It’s so frustrating that you cannot talk to an actual human when these things happen. Thank you for the help.

1 Like

Did this ever get resolved for you? I have the exact same problem as of 19 days ago. Still no reply from voyager…

Yes it did get resolved. Hang in there. I’m not sure what’s going on but I know voyager will resolve these issues soon.

1 Like