Trouble recieving ADA after transferring from Coinbase to Voyager

I transferred my ADA to voyager from Coinbase to recieve the intrest and it’s not showing up in my Voyager wallet! I double checked all the addresses and it says it was sent but have not seen it and its been 30 hrs. Can anyone help me figure this out by any chance?

Same here, I have the same problem but I withdrew from gate.io

Here’s my transaction log, I sent over 4000 ADA but nothing came to my voyager app

https://explorer.cardano.org/en/transaction?id=a407a0532588a498575ecd4888e5d9cfac82507fcd6a65a84af599b740e57220

Do u sent to this address?

addr1vxx05d09g355y8s0cghjp2pl4wqgkgw4gr58c7yjjgmchtsf7ffzw

the ADA apearing in the wallet, refresh the wallet (perhaps will help) or try to restore the wallet on another device ;if not contact the voyager support team

Check the address from voyager on cardanoscan.io

Do u see the right balance?

Yeah Alex, that’s my Voyager ADA address

This was done last month but I still didn’t get it. I sent multiple tickets already but nobody responded. I’m not sure how to restore it exactly

Also Alex, there’s a thread here in reddit with other people having the same problem: https://www.reddit.com/r/VoyagerProblems/comments/naanqs/ada_transfer_problems/

Yeah I know, my next question is why u choose to use voyager :slight_smile:

go to voyager - hystory - transfers … do u see anything there? If not u will need to contact the voyager support team and… after they will solve it move the funds to daedalus or yoroi

Yeah, I had asked in another forum if they had transferred their ADA over to Voyager to get the interest on it and they had said it they did it and went well. I had transferred other crypto so I didn’t think it would be an issue until after I did not receive it and did some looking. According to Cardano search it went through from my Coinbase account but the address to the Voyager account isn’t showing that it was recieved.

Yes because voyager needs to refresh ur address or something like that

As long u are seeing the funds on cardanoscan.io is fine

So as long as I am seeing my Cardano being transferred to the proper wallet and shows it took place it will be fine just might take me bugging them for a bit to get it resolved? It was my first bigger transfer for me so got me sweating a little bit but also make me do more due diligence before transferring my money.

Check the voyager address on cardanoscan.io

Do u see the right balance? Or in voyager to history - transfer … do u see anything?

Voyager is a wallet which has a seed word for restore, or it’s just only an account ?

its just an account, no seed used to recover.

I checked the Voyager wallet in cardanoscan.io and it says stake not found when I check the wallet id. When I run transaction id it says that all I transferred went into the wallet. There was another wallet attached for the fees that were paid and it says it was transferred as well.

Hey Randy,
I have the same issue from Coinbase to Voyager. Was your issue solved ever?