Almost 24 hours and still no coins after transfer

Help!!! I transferred from to my voyager wallet last night, 2nd time I’ve done this , 1st time no problems and in wallet within 1 hour. I transferred last night between 1900-2000 eastern and still nothing. I verified it’s the same wallet code, I don’t understand all

6a6006ccf5f69dd47150c6475c99b28d3747f1a20d9e33a4f9453b7a60d02386 That’s the transaction tag

I’m worried these coins are lost!??

Voyager and crypto both have crap customer service

Hi @Firedawg11,

You should contact Voyager support in this case. You can check whether the transaction is successful or not using Cardano Explorer. Just put your Transaction ID there.

Instead of Voyager, I suggest you to use Daedalus or Yoroi paired with Ledger/Trezor.

1 Like

I see my wallet but it’s showing a whole bunch of Ada like it was done to a whole bunch of wallet

I’m so confused.

I contacted voyager but I just get the automated response

I’m about to forget about this crypto crap all together if money/coins can disappear like this


What was the amount sent?


598 ada … appreciate everyone’s help

1 Like

I saw u send from a buron address to addr1v8k9rky332hveys027lftvzegzgr5plczzvdkv50sp5jk5cuqcydx which it is also a byron address

The amount should be in your wallet… can u refresh/restore the wallet? Or betther install voyager on another device first?


I’ll have to try on another device, is there a reason it wouldn’t see it on my phone? It worked the first time I did it…

I don’t know, sometimes this issue is fixed by restoring the walllet,

BTW - do u run the latest version right?

I assume so, I deleted and redownloaded on phone and not seeing it there?

Then wait for an answer from voyager

So frustrated with this… I would have never transferred if it was gonna deal with this crap

I even clicked on the external wallet that was saved from the 1st time so I know I did it right

Yes, but on voyager u have also another amount?

Yeah I had 439.2, does that matter?

Oo u had, no… I thought u still have… coz I see only 598
But the explorer saying that ADA are in the wallet… strange why u can’t see them… question … voyager supports shelley now? If u are going to ada wallet … do u have a 103 address or 58 characters

I have that on voyager and I was transferring the 598 from crypto to voyager to all have in one place

addr1v8k9rky332hveys027lftvzegzgr5plczzvdkv50sp5jk5cuqcydx ???

I can’t find it on

That’s my voyager, love how this just disappeared, beyond pissed , same fn link I used the 1st time with no issues

Nope, not disappeared … are there inside the wallet… probably u must wait more time… like 1-2 days

1 Like