Missing ADA from my ledger wallet

Hello, I am missing around 12k ADA from my ledger wallet. I have never shared the recovery phrase and just have it on paper.

I installed yoroi extension on chrome, connected to my ledger nano s and added funds in 2019. I connected my ledger few times just to look at the balance as I staked the coins (although connecting ledger is not necessary). I connected my ledger yesterday and was trying to transfer to another wallet, but I see 0 balance. I tried restoring wallet on multiple browsers, to my mobile version of yoroi and also to adalite.io but no luck. I see 0 balance.

I see two transactions on Jan 9th though which are outgoing transactions of all the balance I had at that time which I never made them. All I might have done is to deregister from one stake pool and join another one.

I am not sure if I was hacked, because I never shared out any keys or used ledger on phishing sites.

Can someone help me to recover funds.

Hello @gk_sri

Unfortunately you only have 2 options for that occurence:

  1. Someone you know got your keys
  2. Someone you don’t know got your keys

Either way, the ADA is gone for now; until you find out what of those 2 options did happen.

cheers

I was still seeing my staked ADA generating rewards until couple of days back, but haven’t synced my wallet in a while. Is it possible that stake pool that I delegated ADA to was just adding rewards to my original balance, but originally the staked ADA were not there ? When I synced yesterday the balance was 0.

I don’t think this is an issue but just wanted to confirm that if I deregister from a stake pool and delete the chrome yoroi extension, the funds would still be there because the keys are in the ledger.

Another strange thing is when I restored ADA wallet using Ledger onto a new wallet, I don’t even see the fraudulent transactions, but the funds aren’t there.

This is the original transaction link where funds got deducted - Transaction | Cardano Explorer . I think this looks like a staking txn (looking at deposit and txn fee). If we follow the “To Address” we see staking rewards being added to the original balance.

Hello @gk_sri

I took a look at your transactions. Were you the one who staked with ‘Power stake pool 1’ [POWER} ?
If that was you, maybe you are just not connecting your Ledger properly.

Make sure when choosing restore wallet you wait for ‘Connect to Ledger hardware wallet’ message before plugin in your Ledger in USB.
Then enter your pin code.
Then select Ledger S.
Then on your Ledger click export public key.

Maybe, you just created a new ledger wallet instead of restoring the old one.

@Neo_Spank Yes, I staked with Power stake pool 1.

I have restored the wallet several times since yesterday with no luck.

I’ve tried restoring on Adalite.io, still the same issue.

Something weird must be happening ( I also updated ledger firmware version). If the funds were stolen at least I should have seen transactions related to that. I don’t see any of the transactions at all.

Did you restore Shelly wallet, not the old Byron one you had?
Can you check the address of the wallet that shows 0?

Yes, I restored both. Obviously nothing in Byron as I remember moving them to Shelley wallet.

I probably might have “unregistered” from the staking pool, would this cause the funds to disappear ?( For a certain period of time ?)

I was reading another post and looks like it takes 3 epochs to see the balance once unregistered ( not sure if it is original balance or rewards that disappear for 3 weeks). If this true?

Do u see or not these 2 transactions?

1 Like

I checked the address you provided and it looks like that wallet is still delegating to [POWER]

That doesn’t sound right. I think they might have been talking about the rewards.
Did you try to contact Ledger and see if they are having an ongoing issue?
Also, if you try putting in your wallet address in pool.pm/search does it show the correct balance? or does it no recognized the wallet?
If it shows correct balance, then it could be just Yoroi sync issues.
Make sure you are not checking wallets that start with DDzFFf, those are Byron only wallets.

The last transaction I can see is on May 7h you withdrew the rewards into your wallet. After that there are no transactions.

When I restore my wallet I don’t see any transactions, but I see them on the cardano explorer when I track with a public address I saved earlier.

Then, if it was just a simple wallet try to restore the wallet using the seed words (yoroi 15 words/daedalus 24 words)

If u restored the ledger then check if:

  • u have another hw device
  • u recently restored the ledger
  • any other action

I haven’t contacted ledger yet, but will soon. I checked the addresses in pool.pm and I get “Not Found” error.

Yeah, I am checking Shelley wallet addresses which start with addr1.

Hi @Alexd1985 , I don’t have another ledger device. But recollecting the things that I have done in the last few days, when my ledger was not responding I deleted yoroi chrome extension wallet and reinstalled it again.

I see another thread from a person who had exactly similar issue - Help, deleted Yoroi Wallet. All funds gone.

I am thinking if this is what happened to me as well.

Do I have to buy another ledger device to restore the lost wallet ? At least that’s what I understood from that thread.

Nope but u are sure that the ADAs were on ledger? Maybe it was just a aimple yoroi wallet?

1 Like

I apologize, I was able to restore the wallet today and as you said it’s a simple wallet not on ledger. Luckily I have the recovery phrase saved and was able to recover.

I remembered for sure that my funds were in yoroi wallet created through ledger, but thats a Byron wallet. In Jan I created a Shelley wallet in the same chrome extension and moved funds from Byron wallet to Shelley wallet. I didn’t knew how wallets worked then, but I thought Shelley wallet was created through ledger since my ledger was connected when moving funds. But luckily after some searching I found the recovery phrase.

Thanks everyone who took time to respond and thanks @Alexd1985 .

4 Likes

As long in yoroi you see the “ledger” word near wallet name it means it is a ledger wallet… if u are not seing the “ledger” word then it’s a simple wallet… glade u fixed :+1::beers:

2 Likes

Man, I was getting nervous just reading it. Glad you found you ADA. Some guy sent 242.000 to a giveaway scam, I still can’t sleep, can’t imagine how he feels. We don’t need more dissapointed people, we need more satisfied hodlers in this crazy world we’re living in.

Every time someone has a problem, you are here for him. I remember when you helped me as well. My appreciation and gratitude :pray: Thanks for being a great person Alex!

man, in life I learnt something… no one will give you something for free …

3 Likes

Dear gk_sri, It happened the same few months ago. I was kind of upset and worried as you. I just contacted the support in Yoroi, letting them know what it seemed to happended to my account (every adas missed!..I just say it was more than that you have) of course I sent them the last balance I had. They replied very fast and giving me the apologies. They corrected in my account until the last ada I received as rewards until then.
Their explanation: It sometimes happens, since the system can get a glitch from time to time.
Anyways, I strongly believe you will be able to resume your account, just face them and inquiry this issue. Hopefuly this is not due a security mishandling from your side.

1 Like