Help, deleted Yoroi Wallet. All funds gone

Hello all,

I had difficulties trying to delegate with Yoroi Wallet today. Been trying everything for many times but the error still came up after signing the tx with my Ledger Nano S.

I decided to delete the Yoroi extension since I was connecting to this my Ledger and thought I could always re-open it with my secured private key that was attached to the Cardano app on my Ledger device.

I logged in again and now my entire balance and all my transactions are gone.

I never had a mnemonic pass phrase for my Yoroi, because I secured it with my Ledger.
Does this mean I lost it forever? Or is there a way to restore it?

These funds were not small I had on the wallet. This loss will be a big headache.

Hope to find someone who could help me out.

Thanks in advance

hello,

Nope, You didn’t lost your ADA, calm down.

You must reinstall yoroi chrome extension and connect your ledger

Cheers,

2 Likes

you can try to restore your wallet on adalite just to check if there is an issue with yoroi app - ledger…

Cheers,

2 Likes

Thanks for responding Alex.
Is it possible that Yoroi changes the private key of the Ledger Nano Cardano app if you reinstall the Yoroi wallet again? I think this happened. I checked both Byron and Shelley wallets…

try on adalite first

I think yoroi didn’t changed the private key, otherwise how can you restore the wallet on another pc?

I checked on Ada Lite as well. still zero balance and no history

try with firefox, install yoroi extension, then connect to ledger hardware wallet, press next (before pressing next make sure you have opened cardano app on your ledger), you should see a prompt on your ledger device asking you to export public key and that is it…

PS: check also if you have the latest ledger/yoroi version

and a question: are u sure your ada were on ledger wallet and not in another yoroi wallet?

1 Like

unfortunately still no balance showing up. Strange, but a very expensice lesson. Your Nano Ledger is not enough to restore a Yoroi wallet. Never delete a Yoroi wallet if it’s only attached to the Nano Ledger private key. Ledger come up with a totally new key after deleting Yoroi. You always goin to need the mnemonic pass phrase of Yoroi. But I can’t find this anywere in my new Yoroi wallet and it didn’t show up at the beginning of installation of the browser extension.

But do you have 24 words for restore ledger right?
But did u deleted the chrome extension right?

1 Like

Yes I have the 24 Ledger words. But do I need to type that into the Yoroi restore screen?

Nope, there are for ledger restore

Is it the first time when u try to restore the wallet via ledger?

1 Like

No I have restored it before in the past

Then your ADA should be on ledger…
I will recomend to open a request to yoroi and ledger team, perhaps you will need to restore your ledger… but ask them first

Did u checked in ledger live app if everything is up to date?

2 Likes

Yes My ledger Live us updated.

Another question, when u try to restore the wallet, after pressing connect , on ur ledger device u should see the message: export public key? Do u see it?

1 Like

Alex. It’s fixed! The problem was I used the wrong Ledger on the wrong account. I thought I was using the right one but apparantly you can view your wallets with a different Ledger Nano but (obviously) not sign or restore that particular wallet.

Thanks for your support and answering me.

All the best buddy!

1 Like

I told you!
If u thing to delegate, maybe my pool will be an option for u;
For the moment it is a small pool but it is only the begining

Cheers,

2 Likes

Hi Alex. Please I am going through a similar problem with my trezor device. I recently opened a yoroi account using my trezor wallet. I had some ADA transferred into it successfully.I was in the process of staking my ADA when my device failed to respond to instructions. I tried reconnecting but it still didnt work. i had to remove the yoroi extension and reinstalled it. when i reconnected my trezor all my ADA was gone. I also notice that the name of my device had some extra name that i think was different from the original name. the recceiving address in the yoroi wallet is also different from the one i used to send the ADA into it. please, any idea how i can recover my old yoroi wallet. i have contacted yoroi support and have not had any response.

Hello,

Do you have more trezor devices?
Are u sure your ADAs were indeed stored on trezor?
Is it the first time when you try to restore your wallet through yoroi chrome extensioin?
Trezor is up to date (last firmware/version)?
You can try to restore your wallet via adalite.io to see if there is ok.

Thx,

Thank you Alex for responding. I have used my trezor on adalite but the balance is still zero. The sad thing is that i was not given any recovery phrase when i was connecting my trezor to yoroi wallet.