My delegated ADA is back in original balance wallet

Hello I am having a strange action in the testnet wallet.

  • I downloaded the testnet wallet,
  • Recoverd my balance wallet
  • Created a reward wallet.
  • Send my ADA from the recovered wallet to the reward wallet
  • I delegated my ADA to a pool

Everything looked fine, so closed Daedalus.

Now I opened it to check, finding my ADA is back in de recovered balance wallet and have staked 0,000000 ADA to the pool with the reward wallet.

Tried undelagate but didn’t work getting an error.
I am now trying to send (again) ADA from the balance to reward wallet. But that is still pending.

PS. I now see that the first send transaction (to the reward wallet) is also gone.

You should notify IOHK, do us all a favour.

Yes I will do that, I will first wait a few hours, maybe it solves itself.

Same problem

Same reply :grinning:

1 Like

I remember as soon as Deadalus appeared in 2017, the same problem was. I was helped by the recovery of the wallet

Have you tried it?

The problem has already solved itself

1 Like

Still showed 0 balance, deleted the wallets.
After restore of the reward wallet everything was good.

1 Like