PC crashed - daedalus wiped


#1

Long story, faulty HDD, all my files and OS and wallets on SSD. Windows tried to update (which you cannot decline) then crashed my pc. IT tried to fix itself but ended up doing a system restore to Feb 2017 - no idea why it hadn’t been backing up regularly like it should. Anyway, my daedalus wallet is still on the SSD but when I open it - theres nothing in there. Why is that?

I had a LOT of ADA and I can’t find my 12word phrase. Has my worst nightmare come true?


#2

If the Daedalus wallet still pops open then you could try resyncing the blocks.
Windows:
Type %appdata% on the explorer’s address bar
Open Daedalus folder
Delete the content of DB-1.0

(Note: you should always have your 12 words stored away )


#3

didn’t work, thanks anyway. i thought i had it next to my ark key… 8k ada gone :frowning:

what a day


#4

When the Daedalus wallet pops open does it still have the name that you gave the wallet?

When you say it doesn’t work that does not make sense …i gave you that advice 14min ago…it would take at least 30min-1 hour to sync the blocks from the beginning till now.


#5

No it doesn’t


#6

sorry i meant it doesn’t pop open. i have to open the wallet manually. im busy with the advice you gave me.


#7

As long as you have your word chain, you should be able to load a new Daedalus and reopen the same account with a different (or even same I guess) wallet name. When you are trying to sync Daedalus, does it give you an error or something to where you can’t input your old word chain into it?


#8

im busy syncing it again after deleting DB-1.0. I don’t have the word chain anymore, not getting my hopes up about this actually working. I think I’ve lost all my ada :frowning:


#9

:face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting::face_vomiting: