Recover ADA from ICO

Hello I have ADA from ICO and only 12 word recovery phrase.
How I can recover my wallet ? For Yoroi wallet recover need minimal 15 word but I have only 12 word.

What have I tried doing?
-installed the Daedalus, but every time the blockchain is synchronized 99.8% , the application crash
-tried to transfer tokens in the Yoroi wallet from the old era to the new one but also got an error in the blockchain


If you still have ADA vouchers from Genesis distribution when Cardano launched ADA in 2017 you have to redeem them manually trough IOHK zendesk support. All redeem options for ADA vouchers were removed from all new verions of wallets in 2020. More info in this link:

I mean not vouchers, im mean ADA coins. Previously, they were stored on the Daedalus wallet 2018 year, but now I reinstalled Daedalus it does not allow to fully sync blockchain.

Then the “claim/transfer” option of Yoroi should be the right choice. What’s the exact error there?

Снимок экрана 2022-01-05 в 14.10.13

this error

Can u try to restore the wallet on and from there just send to a shelley wallet (you can create a new shelley wallet on yoroi)

Be carefull to bkp the new seedwords for shelley

We don’t guarantee that the balance we show is correct!

Adalite not show my balance because old wallet

ok, now do you still have the old daeldaus installed on your computer?
Try to locate the secret.key file and make a bkp

no i have already uninstalled it - to try reinstalling daeldaus

but did u removed the files?did u checked if the secret.key is still there?

Still haven’t solved the problem

I only have a 12 word secret phrase.

I recently uninstalled this wallet and reinstalled Daedalus.

The actions that I took:

-synchronized blockchain
-clicked to restore the wallet

  • entered a secret phrase of 12 words
    -received an error that is in the screenshot

I did all these actions three times, but each time I get an error.

Did you “submit a support request”? I don’t know if people from the development team read these forums.

That definitely looks like a strange bug.

If you just had a wrong seed phrase, it should complain (if the checksum does not match) or show an empty wallet (if the checksum matches, but it’s still the wrong seed phrase), but it should not crash.

The only other instances of this message I can find are:

(Seems similar to your case. Unfortunately, we do not know if the support request was successful.)

(Don’t know if it is similar to your case. He talks about the 12 words being the restore phrase of a Trezor in an earlier post.)

yes i created a ticket but i am still waiting for an answer