Recover from delegation

Last year I not complete the delegation of some 5,000 ada from my ledger 1 using yoroi on google chrom, but I just cancel , after that I try to send to other ledger 2., but never received, apparently when to some address into Genesis pool, how I could retrieve and get my ada back to my ledger 1.here is the address
from ledger 1 addr1qymh6ksz2pnh563e9m2kg4h3wk8facxap3kk0f700rm7x39llu3pu6jsxkqx3nvw3jce9rh096l8zgzta8zdr36nlx0q8qe2sq
to address: addr1q8mjjqw3253padxuxlszkjgl8yq3q6wge44kvr3znuutqkhtun6sedyhgw73nggs564fsn2ek45xj7zumqrq0gn2hq0qa3nhw2

Stake Key Details

Buy SMT

Roll And Win

Gaming

ebe4f50cb49743bd19a110a6aa984d59b56869785cd80607a26ab81e

BECH32 stake1u847fagvkjt580ge5yg2d25cf4vm26rf0pwdsps85f4ts8sa6gj0l

Status

Not Active

Controlled Total Stake

5,000.0 View All Addresses

Rewards Withdrawn

0.0

Rewards Available 0.0

Delegated To :Not delegated to any pool

Transaction ID

Go to CardanoScan explorer
TRansaccion ID :
[aac6e8df0c7a20f99da4bcd39fdb626778a24ce152dcb1051aeabd0bf4de65b9]

Please, tell me some way to recover or revert this transaction.

You know that the ADA are on this address

Were not moved so u didn’t sent to another person; now:

  • are u sure u sent to ledger2 and not to a simple yoroi/daedalus wallet?
  • did u ever restored the ledger2 or u activated/deactivated the passphrase?

never reactivated ledger 2, never create a yoroi wallet only use the chrome extension
, I do not have daedalus wallet
I track this address shows is on Genesis pool, I check on both ledger and does not show any delegations

The address who has the 5,000 ada is not the address on ledger 2 to receive the ada,
I the reason I think so this 5000 when to Genesis pool when I tried to delegate the ada and cancel the transaction , because I was not sure to delegate. After that I tried to sen the 5000 ada to my ledger 2 and some some test before the delegation.

This address has the 5,000 ADA addr1q8mjjqw3253padxuxlszkjgl8yq3q6wge44kvr3znuutqkhtun6sedyhgw73nggs564fsn2ek45xj7zumqrq0gn2hq0qa3nhw2

but this addres does not belong to my ledger 2, how this could happen

How did u delegated? U send the ADA to an address or u chose the pool from delegation center?

I never completed the delegation when back in the process and start the transfer to my ledger 2 , because I not sure.

then, check if meantime a passphrase was activated on ledger 2, or check for the PIN, you also if you don’t have any other coins on ledger 2 you can try to restore it using 24 ledger2 seed words

I restore the two ledger on a new ledger with the 24 words and pin , and not show nothing received on ledger 2. On ledger 1 restored shows the transaction including the last

Yeah but if that is not the ledger2 address, if u had another simple yoroi wallet?

never created a yoroi wallet

But which wallet did u used to pair the ledger? Yoroi/daedalus/adalite?

yoroi with chrome extension

You should play with ledger, deactivate PIN, or passphrase if it’s activated… or maybe when u created the wallet u used a passphrase …

thank you I will been trying.

1 Like