Recovered wallet from seed does not show my ADA

Installed another Daedalus on a different windows 10 machine and recovered wallet from the original seed. However none of my transactions or the ADA are showing up. I am pretty sure that the seed is correct and also the blocks are synced 100%.

I still have my original wallet that was installed on a different machine showing my ADA but wanted to create a backup wallet and test if my seed actually works.

Thanks in advance

1 Like

Sometimes restarting works on Windows machine

Thanks. Tried it with no luck.

Hi Jay

Sorry to hear you’re having issues. If restarting didn’t work, perhaps you can try this:

Another community member mentioned that using a VPN solved their issue when they say the wrong balance showing up on their restored wallet.

I didn’t try the VPN, however I was able to recover wallet from the seed. I installed daedalus on 3rd machine and you know what they say about trying something for the third time!!

I’ll send the logs from the wallet that did not recover properly and let the Dev team figure out.

Thanks all for the help

1 Like