Request failed with status code 500 when sending ADA From Yoroi and Adalite with Ledger Nano

I receive the code 500 error when I try to send ada via yoroi and adalite with my nano ledger.

I have tried firefox and chrome neither work

I have cleared my cache and updated my nano to V2.35 still get an error.

Please any help would be appreciated.

Yoroi Log :
[INFO] Yoroi v.4.8.0
[INFO] Commit: 94367b11ecd08d56a0dfc5d155a3d5d58c211e8b
[INFO] Network: mainnet
[INFO] User Agent: { ua: ‘Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/96.0.4664.55 Safari/537.36’,
browser: { name: ‘Chrome’, version: ‘96.0.4664.55’, major: ‘96’ },
engine: { name: ‘Blink’, version: ‘96.0.4664.55’ },
os: { name: ‘Mac OS’, version: ‘10.15.7’ },
device: { vendor: undefined, model: undefined, type: undefined },
cpu: { architecture: undefined } }
[INFO] Wallet public key:

[2021-12-06T15:48:32-08:00] RemoteFetcher::sendTx error: {
“stack”: “Error: Request failed with status code 500
at e.exports (chrome-extension://ffnbelfdoeiohenkjibnmadjiehjhajb/js/760.bundle.js:2:43185)
at e.exports (chrome-extension://ffnbelfdoeiohenkjibnmadjiehjhajb/js/760.bundle.js:2:45587)
at XMLHttpRequest.d.onreadystatechange (chrome-extension://ffnbelfdoeiohenkjibnmadjiehjhajb/js/760.bundle.js:2:39405)”,
“message”: “Request failed with status code 500”,

imagestrong text


Can be related with your OS? Do u have the possibility to try on another PC/laptop?

PS: try also with brave browser