Restore Daedalus wallet in testnet Yoroi

Hi, I cant restore Daedalus wallet in testnet Yoroi. I tried this in Chromium, under different user profiles, and in Firefox but still getting error:

Unable to restore Daedalus wallet
Error while getting addresses with funds.

Any suggestions?

[2019-12-19T08:36:33+01:00] legacyDaedalus::getAddressesKeys "Base58Error(UnknownSymbol(4))"
[2019-12-19T08:36:33+01:00] DaedalusTransferStore::_setupTransferWebSocket {
  "message": "api.errors.getAddressesWithFundsError: undefined",
  "name": "GetAddressesKeysError",

"id": "api.errors.getAddressesWithFundsError",
  "defaultMessage": "!!!Error while getting addresses with funds.",
  "values": {}
1 Like

This was my solution :

“First create a new Yoroi wallet on testnet, save the 15 words phrase and then select restore legacy wallet and put in your real wallet phrase. After the restore process is complete you’ll be asked to transfer your ADA from the snapshot balance wallet to your newly created wallet” Lucian Boboc on Twitter

I need restore Daedalus not Yoroi legacy wallet.
I have new empty Yoroi testnet wallet and need restore Daedalus legacy but I am getting error when Yoroi is trying to get funds from blockchain.

You need to download the Daefalus testnet instead.

don’t worry is not working for me anymore … I see the Pending Circle of Doom in Yoroi 2.2.2

I have the same issue :frowning:

I have the same issue too. Any solutions?

Have you tried to use Daedalus wallet instead of Yoroi?