Restore wallet


#1

I tried to move some ada out of Daedalus and my password is incorrect.
So I decide to restore wallet from backup using my phrase.

All goes well until it says that - Wallet you are trying to restore already exists.
And I cannot proceed.

Where am I going wrong? I tried it using a new wallet name and the existing wallet name and ended up with the same error message.

Thanls


#2

Hmm, are you restoring the wallet while it is already open in Deadalus? If so, delete your wallet first and then restore it. If you have acces to other secure pc/laptop, download Deadalus on it and restore it from there.


#3

I have the same problem. Account already exists so I am unable to proceed…


#4

Wallet restore WORKS

Just managed to restore a wallet from seed … Boy does it take some time.

Took nearly 48 hours to restore … not kidding.

I used the Restore Wallet Option on a fresh install of the wallet, took about 24 hours to update the blockchain, then was able to restore the wallet from the seed phase.

When you restore the wallet you’re prompted for the wallet seed, wallet name, and optional password. I’m assuming you can rename the wallet at this stage and enter a new password if you like, as you’re restoring from a seed. I actually used the old wallet name and password when restoring BTW, pretty sure you may not have too.

Then the wallet froze and got the dreaded ‘Connecting to network’ message … I left the machine running, around 48 hours later wallet was restored !

On previous attempts I shut down the wallet before it had finished restoring, this seems to screw everything up, and locks the wallet on ‘Connecting to Network’ forever. DO NOT DO.

Then you’ll have to reinstall the wallet and then try again, which takes a while.

To be honest, having one’s wallet seed displayed for over 48 hours on a laptop, while the wallet was restoring isn’t really ideal security wise … Would be good to fix this issue.

So If you restore a wallet, make sure you can leave the machine running for 24 hours plus, my connection may be a fault here, but rest assured restoring wallets takes time, lots of it. Took me nearly 48 hours

Make sure you turn the ‘Sleep’ setting off on your laptop/desktop if you’re going to restore a wallet. Your computer will need to be working for quite a long time !

Hope this helps.


#5

Do think this will help if you’re trying to restore a wallet that already exists, think you may need to delete the wallet first, then restore.


#6

I never backed my ada wallet but i do have my Passphrase:)…Can i still recover wallet and my coins in it?


#7

This is unbelievable. 48 hours??? i loaded daedalus today on a new laptop. than i wrote in my seed and wallet name. Since then…nothing…if i have to wait, why this f***ing sytem don´t tell me so? i see nothing…only that i cannot do the same again.
i am really pissed with cardano!! Since two month i can´t acces my wallet. The IOHK “support” is no support. They do not help me, the do not answer me. (“technical support” is working on it!!!= On what???

When i have my money back, i hope this day will come, i send the ADAs to an exchange and sell them.


#8

In the second half of May there’s gonna be new release - Daedalus 0.10.0 (on Cardano 1.2.0) - new version of the wallet will show the restoration progress, like this:


Can,t connect to network after restore
#9

i tried today to Restore after installing the lastest ver 1.1.5813.

used a different wallet name but same pw and correct and correct phrase. all i see is

“Wallet restore in progress”

no percentage or anything. should i wait or retry the Restore?


#10

Just wait and don’t close Daedalus or computer. Will take few hours


#11

i’m surprised, but it actually has just now showed my accnt-ADA’s. a little over ~3hrs i guess. great!!

thanks for your reply


#12

this is ******