Restored a Wallet on the Testnet but without the funds in it

Hey guys

i just downloaded Daedalus for the Testnet and restored a wallet which contains some ADA in the mainnet. Those tokens were in the wallet when the snapshot were done.

Do i have to do anything else beside restoring the wallet on the testnet to see the funds?

Thanks for any help or advices

I did the same, instead of no ADA I had a reduced amount.

It seems the Balance snapshot has not been entirely accurate. I am going through and comparing transaction amounts to see exactly what was missed.

1 Like

maybe i have to say i have 2 accounts in my daedalus mainnet and i just restored one (the one which contains ADA, the other one is empty atm).

@d0ggs thanks for your reply! keep me updated what you find.

The snapshot was accurate. It’s an issue with the daedalus testnet wallet.

Check your Daedalus balance using the Yoroi testnet wallet. Your funds will all be there, as long as they were in the wallet for the snapshot

2 Likes

Thank you. I had the same problem and this worked for me. My balance was shown in full.

tested it with yoroi and the funds were there. i guess you are right with the issue about daedalus at the moment.

1 Like

For those interested I have a quick update, I have submitted a support request. Logs have been submitted, they have also asked for the approximate time the wallet was created ie. month and year.

This is a known issue for some Daedulas users. They said they will contact me when the issue is resolved.

1 Like

I just restored the wallet for the incentiviced testnet … not all adas where shown, after looking to through the faq I found the information that within a daedalus wallet created before april 18 not al adas are shown on the balance …they are working on it …
never had problems with the wallet … thanks for the good work

hey @Maltos if you have problems to restore your wallet with daedalus on the incentiviced testnet, you can try to restore your wallet with yoroi. i had the same problem and that worked for me!

I have checked the Yori test net wallet and the funds are available in full. The problem is in the Daedalus desktop wallet.

Hey, Charles just tweeted that there is an updated version. Try this link if you are having problems.
https://staking.cardano.org/en/

I am trying it, I have to re-sync again. But This time it connected to a node really fast. I will Update if my funds are available on the Daedalus wallet. Thanks mate!

I have updated to 1.1.0 but there still no funds. Anyone still having the same problem ?

The update fixed mine, Did you delete the Wallet in Daedalus First? lucky I actually read the ‘read this before update’ article, I don’t usually bother. lol

The Wallet is not syncing properly though, the other known problem of getting stuck is happening.