Restored wallet on Daedalus 0.12 Testnet but 0 ADAs


#1

Hey,

So I had the old Daedalus, and it didn’t sync the blocks and was told that I need to update to the Daedalus 0.12 Testnet

Deleted all files related to the old one, and installed the new one, and tried to restore the old wallet with the recovery phrase

I made sure that the recovery phrase is correct by doing it several times, however it always resulted in 0 ADAs available

I checked the address of the ADA that I usually transferred to before, and the coins are there, so I am not worried about that aspect, I am just trying to restore the wallet with coins on the Daedalus testnet and need your help.

Thanks


#2

Sorry but the fact that the phrase works means nothing, it always works (assuming all are words on list), but if wrong gives you a different wallet.


#3

If you’re running the testnet version of Daedalus it won’t show any tokens you have on the mainnet.
Make sure you have installed the latest mainnet version from here:

After restoring, you could check the receive of address of the wallet and see if it matches the one you transferred to before. If not you may have the recovery phrase wrong.


#4

If you need testnet ADA you can get them from this faucet: https://testnet.iohkdev.io/cardano/faucet/


#5

こんにちは この話から推測すると私のウォレット復元もテストネットの時のフレーズで復元したかもしれません なぜなら残高が0だからです しかしメインネットのウォレット作成時に控えがないと書くに作業が出来ないはずですから必ず控えたはずです がテストネットのフレーズだといわれました 何かおかしい?しかも未だに最新バージョンのウォレットはノードクラッシュになり今まで使用してきたパソコンではウォレットが作れない
0になったのは本当に不思議だよねが間違っているのか?納得できない。


#6

Thanks Steve, much appreciated.

It worked