Restoring Deadalus Wallet - Help


#1

Hi all,

So, I got a new pc, installed Deadalus and realized I didnt have my account name backed up. Stupid me, I know, I was rushing etc etc and stuffed up. I do have my passphrase but not my wallet name.

I have my old hard drive with Deadalus still installed on it, however, when using the drive on my PC (not as a boot drive), when I launch Deadalus I get an error:

A JavaScript error occured in the main process Uncaught Exception: Error:ENOENT: no such file or directory.

The file it is looking for is Deadalus.log. Deadalus will start after I accept the error but it stays on the ‘Connecting’ screen.

My question, is there anyway to recover my wallet name and as such, account?

Help is much appreciated!


#2

Wallet name is not necessary for recovering your account, you only need 12 word recovery phrase (passphrase).


#3

When opening Deadalus, if I click on Restore Wallet, it asks me for a Wallet name and Recovery Phrase?

I have my 12 word recovery phrase but when inputting it says Invalid Recovery Phrase?


#4

You can give new name.

It will show invalid till you enter all the 12 word.


#5

Hmmm.

I have tried copying and typing my phrase in and it still shows as Invalid Recovery Phrase


#6

I restarted my PC and the Deadalus App. Appears to be working now. Same PP and everything, but it says wallet restore in progress in the background. Fingers crossed


#7

Ok, so I have now logged into my Deadalus account, however the balance is showing 0 ADA?


#8

Try clicking on “Reload” under view option or restarting your PC.


#9

Tried both and still showing 0 ADA. It isn’t showing any transactions either.

If I search the wallet address shown on the Receive tab on cardanoexplorer.com, it is showing a total of 8 transactions which I have not made (they are all in the past couple of days).

Is this the correct address to check on cardano explorer?


#10

Yes.

Are you sure that the 12 word recovery phrase you entered is correct?


#11

Yes, certain.

Checking the exchange that I bought Cardano from, shows the two outgoing transactions (when I sent ADA to Deadalus) going to two different address’s other than the one shown in the Receive section in Deadalus.

The receive section also says, To protect your privacy, new addresses are generated automatically once you use them.

I have only ever made two transactions, depositing ADA to Deadalus.


#12

Are those address showing right balance in http://cardanoexplorer.com/ ?


#13

Yes, they are.


#14

Can you paste the address from the receive tab?


#15

This is the address from the receive tab

DdzFFzCqrhsovcNiAGzLqfmt1U2NMQWWQM7FXLs35pZ3CTGQVpwuetwLPgTesUm4YuGpa11nMJypq11YfVUxQaQLzyChAcUpyGGwDtdw

The only two transactions I have made to my Deadalus wallet (both different addresses) were on the 13th of January this year. One for 100.20000000 ada, and one for 10065.94070983


#16

First, I suggest you to submit log files and contact support here https://daedaluswallet.io/faq/#support.

Second, if it possible to run your old PC, run and check balance.

Third, you can copy “Secret-1.0” and “Wallet-1.0” folder from your old hard drive from this location …\AppData\Roaming\Daedalus and replace in %appdata%/Daedalus in your new PC (close the Daedalus before you replace the folder) and restart Daedalus.


#17

I have submitted log files, I will wait for a reply.

I cant run my old PC, I more or less only have the hard drive left from it. I will try and get my hands on a pc and swap out the boot drives and try to boot from my old drive.

I copied folders as described, Deadalus asked me to restore wallet again which I did, balance still shows 0.


#18

In the meantime you could try this:

It did help at least one person in resolving the “0 balance” issue:


#19

Hi all,

Bit of an update. I have tried all of the above to no avail. At one point my walled showed 0.000062 ADA, but now after doing several more uninstall/reinstall it is showing 0.

Funds are still in the original addresses that the ADA was sent to from my exchange. I have been in contact with daedalus devs since this issue began and they were working on the issue. However, it has now been over 3 weeks since I have heard anything, I have emailed several times in this period receiving no reply.

So, looks as though I am stuck at a dead end. If anyone has any other ides, I would much appreciate you sharing them!

Many thanks