Retiring Cardano Stake Pool Issue


A few a days ago, I followed the tutorial to retire my stake pool from Coin Cashew. After I completed the steps, I took my money out of the stake pool. I was hoping to see it retired by now but it seems that something went wrong with the retirement process. I would like to retire my pool but do not have any ADA on the stake pool. My question, how can I transfer a few ADA to the stake pool in order to re-apply the retire transaction?

Create a new address and pay the fee with that address

@Alexd1985 Do I need to create a new address if I already have the payment.addr used with the stake pool? Is there a way that I Can transfer money to the current payment addr in order to pay the fee?

The rewards are for the pool address/wallet which u created and delagated to the pool (also u use it to pay 500 ADA, the cost for registration)… it still has 2 ada for fee.

U need to withdraw the rewards and then u can send them to which address u will want

Ok, the thing is that I took the ADA out because I thought it was retired. I don’t have any ADA in the stake pool. How can I get ADA in the stake pool to pay for the fee. You mentioned to create a new address, is there a tutorial that shows an example?

No, u must use the old address; you took the ada out but u receive back 2 ada for undelegating the address; so it has ada for fee

I tried but don’t know what to put in the --tx_in when building the raw transaction.

I get the following error when trying to retire the pool without ADA. I allow the coin cashew script to calculate the variable.


Ok, I guess my question was silly. I ran cat payment.addr and used that to send 2 ADA. Then I used that to retire the pool and now I see the flag on the pool for retirement on Daedalus. Thanks dude!! It’s all good now.

1 Like