Seedphrase not being recognized

Having isues with Daedalus verifying seed phrases. I do not remember having to set up a spending password when I set up my wallet in february. Trying to transfer some of my ADA. So it says you can delete and recover wallet and get a spending password. Tried to verify my seed phrase and it will not accept it. I set up another wallet for the heck of it. Did the process exactly. Tried to verify my seed phrase the next day and is said invalid seed phrase?? I just set it up completely correct. I do not understand and need some advice on what to do

Whenu created the wallet it provided you a 24 seed words (shelley era)

Try to restore the wallet on using the 24 seed words

PS: do u have a trezor/wallet or just a simple wallet?

I have a Trezor but have not put anything on it yet. I have the 24 seed words. It would not recognoze the new seed phrase it just gave me. Can I use my Trezor to get the ADA from Daedalus without a spending password? Daedalus will not recognize the seed phrase for both my wallets. I started a second wallet to see if there is a problem verifying seed phrases. Seed phrases for both wallets cannot be verified. Thanks I will look at Adalite.IO

Forgot to ask. Will Adalite.IO work for the wallet I have my ADA in that I started in February. And do you know if I will need a spending password. Im new to all this stuff lol

Restore the wallet on not .IO … be carefull on which sites u are using the seed words … if u will restore the wallet with the seed words it will ask you for a new spending password

Thank you. I really appreciate the fast replies

1 Like

Sorry Alexd1985 another question. Can I transfer from Deadalus to without a spending password? I set up an adalite wallet but I have to receive from daedalus. It did not ask me to set up a new spending password. Should I click unlock or create new wallet? I did create new wallet

did u restored the daedalus wallet on ? this means to open - mnemonic and use your 24 daedalus seed words… do you see any founds?