Send Ada from Ledger Nano S with adalite/Yoroi - getting error - Nano reboots during process

Hey everyone,

I have trouble sending my ada from Ledger Nano S.

During the sending process the Nano restarts and asks for the PIN code again. If I enter it again the sending process does not continue and Ledger reboots again or the process stops without sending.

I tried AdaLite and Yoroi wallet. With adalite I sometimes get the error:

Transaction rejected while signing: Ledger device: General error 0x6e06. Please consult https://github.com/cardano-foundation/ledger-app-cardano/blob/master/src/errors.h

Sometimes I get U2F error.

Yoroi leads me through the sending process, sometimes Ledger shows the amount and the sending address and then reboots, sometimes it reboots earlier.

I reconfirmed this behaviour several times and chose different receiving adresses.

I am on a linux system and applied udev-rules and the Ledger works as expected for other crypto currencies.

Tried to check for updates but I believe I’m running the latest:

Ledger Live: 1.20.0

Ledger Firmware: 1.6.0

Ada app: 1.1.2

I would appreciate any help. Thanks in advance!