Sending ADA from Daedalus 0.15 to Daedalus 1.1.0-ITN0


Somebody tried to send ADA from Daedalus 0.15 (stable) to Daedalus 1.1.0-ITN0 (Stck)?

I created a new wallet on Daed1.1.0-ITN0 in order to receive some ADA.

When I try, it shows “Please enter a valid address”. I do not want to use all of my ADA in “test mode” just in case …


This will not work as Daedalus 0.15 runs on the mainnet, while Daedalus 1.1.0-ITN0 runs on the testnet.

You cannot transfer ADA from mainnet to testnet wallets.

You can think of mainnet and testnet blockchains as two entirely separate blockchain.

People need to read before acting, if the testwallet adresses were the same as the mainnet adresses you lost the ADA you send…

Please read up on the testnet and not just try something out.

If you had ADA in Deadalus or Yoroi on the14th of Nov you can recover your "main"wallet using the Testnet wallet.

Thanks @hKedia , a very clear answer.

@Micro86, next time I will not ask … or better yet, You do not bother to answer me.

Sorry for my harsh answer, just tried to warn you and explain you are lucky you did not lose your hard earned ADA.