My ADA disapear on mainnet after staking

Hello, I bought some Ada that I have deposited on a 12 words daedalus wallet since 2019, on November 28, 2019 they disappear and I find them in an incentivized Daedalus wallet Testenet v1 Rewards (2.5.0 ITN1) at 15 words.

I want to remove them from the testnet wallet but impossible, I still have the same error message when I enter the destination address (please enter a valid address)

can you help me plz

Hi @Mehdi_ZZ,

If you have the 12 words recorvery phrase just install yoroi wallet (for example), and select the option “restore wallet”. It should recover your wallet and give control back.


Hope this guide is what you are looking for:

1 Like

Hello @ADA4Good , thx for your reply. But Yoroi on chrome propose only 15 or 24 words restore wallet

@laplasz thx for your reply, i dont wanna redeem rewards but i wanna stop testnet and get back all my ADA

Ahh - so you have a Byron wallet… have you tried to recover as a byron wallet? then you need to migrate it to shelley wallet.

The byron wallet show Only 0.027743 ADA, in the testnet i have 5454.8 ADA but i cant withdraw (invalid adress) i wanna just get back all my ADA :slight_smile: this is the transaction link :

So you transferred ADA from mainnet to testnet? I dont think so - when ITN started there was a snapshot about your wallet balance but that means the balance should remain in the mainnet…
thanks for the transaction - the ITN started in ~13th Dec… so this happened after the snapshot… (2019-12-28 03:34:31 UTC))

so that is your address?

So the transaction just shows that on mainnet there was a ADA sending from your wallet address to a different wallet address - this transaction made by yourself?

that’s true, the balance has been transferred to the testnet but the mainnet wallet balance has become 0.027 (byron wallet), I try to transfer back from the testnet but impossible each time I have the message (please enter a valid address) with bittrex and binance wallet addresse and daedalus shelley wallet address, impossible to withdraw.

forget the testnet - what you can do with ITN is just to redeem rewards.
The question is why there was a ADA sending event on the mainnet - the transaction you just provided.

I dont provide any transaction, the transaction on the 28 novembre 2019 was made automatically when launching the tesnet and since then I no longer have my ADA on the mainnet, thx for your help :slight_smile:

1 Like